FORUMS: list search recent posts

Jagged Lines when shooting in 60i or 24p

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
ross young
Jagged Lines when shooting in 60i or 24p
on Jan 4, 2010 at 10:11:57 am

Hi all,

I hope someone can help me!

I just bought a Canon HF21 HD Camcorder. When I record in either 60i or 24p, there are jagged lines around anything that moves. Even when I myself move the camera, jagged lines. It's terrible.

But, when I shoot in 30p, everything is wonderful.

What's the cause and what am I doing wrong???

http://www.tylerboo.com/camcorder.htm

Here are the two files -- right click and select save to check out the videos.

Thanks so much!!!!!

Ross


Return to posts index

William Busby
Re: Jagged Lines when shooting in 60i or 24p
on Jan 4, 2010 at 9:25:13 pm

I's because you're most likely viewing this on a computer display which are progressive and it's showing interlace artifacts. Your 30p footage is fine because it's progressive to begin with.


Return to posts index

William Busby
Re: Jagged Lines when shooting in 60i or 24p
on Jan 4, 2010 at 9:27:17 pm

ooops! Scratch that. I mis-read. If that 1st clip was 24p (which I can't imagine it is) I have no clue what's going on


Return to posts index


ross young
Re: Jagged Lines when shooting in 60i or 24p
on Jan 4, 2010 at 9:29:23 pm

hmm........I had called Canon today when they opened, and they told me to hook up the camcorder to my HDTV via the HDMI cable and see how it looks there -- that's like what you're saying, right?

Also, I don't have that cable, but i'm going to try to hook it up using the included component video cable canon gave me in the camcorder box.......



Return to posts index

William Busby
Re: Jagged Lines when shooting in 60i or 24p
on Jan 6, 2010 at 1:37:59 am

The component cable should work.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]