FORUMS: list search recent posts

Slides have a color shift when shooting with XHA1

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Larry Commons
Slides have a color shift when shooting with XHA1
on Sep 21, 2009 at 8:38:44 pm

I filmed a 4-hour presentation on Friday with my Canon XHA1, in Manual mode. The presenters (people) looked fine -- but whenever I zoomed in to a PowerPoint slide on their projection screen, the colors (mostly yellow) had a strange "strobe" / alternating effect. In other words, the text colors on the slide kept shifting. Any ideas?


Return to posts index

Joel Servetz
Re: Slides have a color shift when shooting with XHA1
on Sep 21, 2009 at 11:35:10 pm

In what mode were you shooting? While I've never had any strobing while shooting at 30FPS in sd with other camcorders, my guess is that you were seeing the difference in the scan rate between your video mode and what was coming from the projector. The projector was acting as a computer monitor. Next time, use the clear scan function on your camcorder to first lock up to the scan rate of the projector. Video of the speaker will be fine.

Joel Servetz
RGB Media Services, LLC
Sarasota, Fl
videobyjoel@aol.com


Return to posts index

noah crowe
Re: Slides have a color shift when shooting with XHA1
on Sep 29, 2009 at 12:04:46 am

An editing consideration vs. technical consideration

When I have been in this same situation, filming speakers in front of slides, usually it is because they want their presentation filmed. I have noticed that a slide never looks as good filmed as it does if you can get the actual image file and edit it into the speech when you are in post.

I'd ask the speakers for the jpegs and ppt. doc, then I can focus on the speaker for the duration of the presentation, and edit the images in, nice and clean in post.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]