FORUMS: list search recent posts

Canon Vixia HV30 AV->DV settings not enabled

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sam Cucher
Canon Vixia HV30 AV->DV settings not enabled
on Aug 18, 2009 at 4:58:51 pm

I bought recently a Canon Vixia HV30 and am trying to capture footage to Final Cut Pro 5.0.4
I am using the easy set up for 1080i60 and FCP allows me to control the camera in the Log and Capture window but I cannot see the video image. I can see the time code running, and after testing a "capture now" I got a black clip with audio, so for some reason the camera is not sending out the proper video signal. I read in the manual that the AV->DV setting must be switched to OFF for playback, the problem is that when I try to access this setting in the camera it is not enabled - all I see in the screen in a dotted line ----
Any suggestions about what to do? What am I missing?


Return to posts index

Terry A. Davis
Re: Canon Vixia HV30 AV->DV settings not enabled
on Aug 18, 2009 at 6:03:31 pm

Hello Sam;

You did not say what format you recorded in; my HV30 can record in 5 different formats (DV 4X3, DV 16X9, HDV, HD "24P" and HD "30P"). I think that any HD format is actually recorded on the tape as HDV, so you have to use one of those easy setups. The only format that I have put in FCP6 is HD 24P or 30P, but it is still HDV on the tape. See the Apple support paper on the subject, such as http://support.apple.com/kb/HT2410?viewlocale=en_US,
or search the internet for topics like "HV30 to FCP." That's how I found the above thread, and it got my footage in. It plays jerky on my G5 during pans, but it plays, and it is HD.
Hope this helps.

Terry



Return to posts index

Sam Cucher
Re: Canon Vixia HV30 AV->DV settings not enabled
on Aug 18, 2009 at 6:36:14 pm

Thank you Terry.
I think that the problem is with the VCR function of the camera and not with the settings in FCP.
I recorded mostly in HD24p, but as you say, I can use an easy set up for that.
I am puzzled why the AV to DV setting is not accessible in the camera.
I've done extensive searches on this and haven't run into anybody else with a similar problem.
Will keep trying.
Sam


Return to posts index


William Busby
Re: Canon Vixia HV30 AV->DV settings not enabled
on Aug 22, 2009 at 4:49:55 am

I don't have a definitive answer for you, but the av/dv bit shouldn't have anything to do with capture unless you're using the HV30 as a transcode device (running audio & video from another source via composite into the HV30, for example) into the HV30 to transcode to a dv signal. In other words, if you're capturing via firewire, that setting shouldn't make any difference.


Return to posts index

Sam Cucher
Re: Canon Vixia HV30 AV->DV settings not enabled
on Aug 22, 2009 at 11:53:56 am

Thanks for your advice. I figured out that much. I'm upgrading my system to a newer version of FCP and I hope that these problems will be resolved.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]