FORUMS: list search recent posts

Motion Blur?

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dusty Jenson
Motion Blur?
on Jul 17, 2009 at 12:58:18 am

Hi folks...I'm posting this question in the Sony Vegas and Canon Forums, as I'm using both and I'm not sure which is causing this "problem."

I currently shoot on the Canon XH-A1s, and edit on Sony Vegas Pro 9. I have shot a few events in 60i (both HD and SD), but when I edit, I get these horizontal lines through my video when there is fast motion, particuarly side-to-side motion, panning, left or right movement (I tried to upload a screenshot, but it didn't work...sorry). Also, shutter speed doesn't seem to make any difference. I have shot at 1/60, 1/30 and Clear Scan, but still get these lines.

Is this just the nature of the 60i frame rate, or is there a setting that's not quite right on my camera or software? I have not tried to shoot at 30f or 24f to see if this corrects this issue. Thanks in advance for your input.

Dusty Jenson


Return to posts index

Mike Schwartz
Re: Motion Blur?
on Sep 25, 2009 at 12:08:37 am

Forgive me if you know this already.
Sounds like interlacing lines that result from the 60i (i=interlaced and p=progresssive). If you are playing back on your computer, VLC media player or in some NLE, search for a "deinterlace" setting and enable it. Just a thought.


Return to posts index

Joost Zeeveneegelbeek
Re: Motion Blur?
on Nov 23, 2010 at 2:59:54 pm

I'm having the same problem, I think. As suggested in earlier answers to this problem, I set all events to 'disable resample'. This changed the stripe effect into huge, more fuzzy shadows in avi-files with motion where the original material has hardly any or none at all. I shot on HD and rendered to avi. Is there a problem in that maybe?
I also tested the field interpolation settings and found that the setting 'blend' combined with 'gaussian' gave the least bad result, but none of them solve the problem.
In the manual I found that on the videobus you should be able to disable motion blur. But though I work with Vegas 9 Pro 64bit I couldn't find this choice in the submenu. So now I'm basically stuck.
HELP

J.J.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]