FORUMS: list search recent posts

Matching hv-20 to xh-a1

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
david benedict
Matching hv-20 to xh-a1
on Apr 6, 2009 at 8:56:47 pm

I have been tring to match up color between an xh-a1 and a hv-20.
I multicam concerts, using hv-20's (matching color is not a problem with the hv-20's). But adding an xh-a1, I can't seem to get the colors looking the same. I've tried many different settings and have been close but not happy.
Any suggestions?

Dave


Return to posts index

Marni Page
Re: Matching hv-20 to xh-a1
on Apr 20, 2009 at 10:02:30 pm

Hi Dave. I had the same problem with my HV30 and XHA1. I'd love to hear what settings you used in the field to get them close. The problem is that if you use the camera settings to get them close, then you are probably matching the XHA1 (since it is the customizable one) to the HV20 and that could be problematic. Your 1-cmos HV20 doesn't get the colors as accurately as the 3-ccd XHA1.

Ultimately, I had to do massive color correction in post (on both cameras) in order to get the colors to an acceptably similar level. And for that there's no particular settings, you just have to work with the color correction tools making small incremental shifts until you get what you want. Then render the video for hours.

The codecs on both cameras are different, making multicam editing even more of a problem. You'd have to re-render your HV20 using the same compression as the XHA1 in order to make it a true multi-cam edit.

Anyway, I feel your pain. It might be best to stick with two of the same cameras if you want to avoid all of the processing later. At least that's what I plan to do.

Hope this was helpful.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]