FORUMS: list search recent posts

Problems connecting HV30 to ieee1394

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Wilson
Problems connecting HV30 to ieee1394
on Mar 1, 2009 at 11:15:54 am


I have seen this problem discuss everywhere on the internet but no suggested solution works for me.

If you have seen a good solution, please send me a link.


Return to posts index

Gord Stephen
Re: Problems connecting HV30 to ieee1394
on Mar 1, 2009 at 7:46:45 pm

Hey James - What exactly is the issue you're having? Are you just wanting to capture footage from tape? What software are you working with?

Gord


Return to posts index

James Wilson
Re: Problems connecting HV30 to ieee1394
on Mar 1, 2009 at 10:18:40 pm


I am using Pinnacle Studio 12 software. I have also tried Microsoft Movie Maker and Roxio Creator.

My camera is connected through the ieee1394 (firewire) connection on my Dell 410 computer. None of these programs will recognize that the camera is connected and therefore I can not capture any video
from the camera. I am using Vista ultimate.

When I go through device manager it tells me that my ieee1394 port is working correctly.

The internet is full of discussion about this problem and several solutions are offered but none work.

I was hoping to find somebody who had defeated this problem. I had contact Canon but they only sent me a canned response which did not help. Other people contacting Canon got different answers.

Thanks for responding. The camera takes beautiful video but it needs some serious editing.








Return to posts index


Gord Stephen
Re: Problems connecting HV30 to ieee1394
on Mar 2, 2009 at 11:26:48 pm

Hmm. I don't have any experience with that software / that issue... so anything I could tell you would just be the result of google-ing. If you're stuck, you could try using CapDVHS - looks like you can get it at http://www.videohelp.com/tools/CapDVHS - it's free software that apparently can be used to capture HDV to disk. Then you could import it into your editing program. I've never used it and don't know anything about it... but I suppose it's an option.

By the way, what versions/skews of those programs are you using? It looks like the Standard version of Studio 12 doesn't do HDV (but the Plus and Ultimate skews, Movie Maker HD, and Creator should...). I tried capturing from my HV30 to Movie Maker on my laptop, but apparently the version of Movie Maker that ships with Vista Business isn't worthy of HDV capture support. You’re supposedly alright with Vista Ultimate though...

Hope that helps... a little? Sorry I couldn’t be of more use.

Gord


Return to posts index

James Wilson
Re: Problems connecting HV30 to ieee1394
on Mar 13, 2009 at 10:21:56 am

I was using an adaptor to convert one end of my firewire to a 6 pin plug.

I purchased a new cable without having to use an adaptor and now my camera does download to my computer.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]