FORUMS: list search recent posts

Warning for Firewire Users

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Juan Zelaya
Warning for Firewire Users
on Oct 22, 2008 at 6:26:35 am


On Saturday I discovered that My XH A1 was not recognized in the pc when plugged via firewire, then I tried with a consumer sony mini dv camarea and the two of were not recognized by any means by windows. I then tried with a dvx100b and worked, but after a second try it stopped working. I went for technical support for my PC and they just coulnt find out what the problem was, we tried with different firewire cables, diferent boards, PCs, and nothing worked, I discovered that somehow my 3 cameras had the firewire port damaged, cause i went to a friend that always captures using cameras and firewire and when he plugged my cameras none of them worked!...

I read a post that suggest that the ports of all three were burned because that happens when you plug a firewire cable to a camera while the pc is turned on, so the right procedure would be connecting the firewire while the computer is off, the turning the pc on and then the camera on, when everyghing is done capturing, turning the camera off , then the pc off and then disconect the firewire, and also trying not to leave the firewire conected all the time to the pc, just plugin it when you needed.

This is the strangest thing that ever happened to me. Just wanted to share it.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]