FORUMS: list search recent posts

HF10: Can't turn cam off after Log And Transfer

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Lyas
HF10: Can't turn cam off after Log And Transfer
on Jun 26, 2008 at 9:53:10 am

Hi.

I’ve posted this question before on another forum, but not having much luck with any responses, so forgive me, but I’m going to try here.

Canon HF10, MacPro 2.8GHZ (8-Core), FCS2

The problem I have,

I put Canon HF10 select button to Blue Cam symbol on camera
-> I power up the HF10 to mains
-> USB connection to the Mac
-> Canon appears on the desktop as an orange coloured Hard Drive and I get the white Mac Hard Drive symbol as well (does anyone else get 2 x HD symbols on desktop?) I can eject the HD's from the desktop after Log And Transfer.
-> Canon HF10 LCD asks do I want to burn a DVD or have a PC connection,
-> I choose PC
-> HF10 LCD then goes on to say that I can’t alter the current function or disconnect the power while in operation
-> Turn on FCP
-> Set to ProRes 422
-> Log and transfer all of my clips successfully.

Great so far, only now the camera doesn’t respond. I can’t turn it off by the power button. The only way I can turn off the camera is to remove the battery while it’s on or turn the camera of at he wall in which case I still have to remove the battery from the camera.

Does any one else have this problem?

Can anyone see anything wrong with my workflow?

Thanks

Michael


Return to posts index

Andrew Weinstein
Re: HF10: Can't turn cam off after Log And Transfer
on Jun 26, 2008 at 3:15:07 pm

Have you tried "ejecting" the camera after log and transfer?
I have the HF100 so I just use a card reader with the memory card but you have to "eject" the canon icon on the desk before removing the card.



Return to posts index

Michael Lyas
Re: HF10: Can't turn cam off after Log And Transfer
on Jun 27, 2008 at 8:05:50 am

Hi,

Thanks, but I'm not sure what you mean, I think the White HD symbol is the Canon and yes i can eject both.

Cheers

Michael lyas



Return to posts index


Andrew Weinstein
Re: HF10: Can't turn cam off after Log And Transfer
on Jun 27, 2008 at 1:07:00 pm

I simply meant, have you tried turning the cam off AFTER "ejecting" the Canon icon on the desktop?



Return to posts index

Michael Lyas
Re: HF10: Can't turn cam off after Log And Transfer
on Jul 16, 2008 at 7:53:40 am

Hi Andrew

"Great so far, only now the camera doesn’t respond. I can’t turn it off by the power button."

This is the "issue" -> the Power button won't respond.

I don't use a card reader, but I can eject both HD Icons off the desk top, but Camera stil won't respond.

I need add to that Chris Hurd over at DVinfo said it was ok to basically ignore the warnings from the cam and just disconnect the USB cable and the power cable.

Here's my original post over there : http://dvinfo.net/conf/showthread.php?t=124530

Cheers, thanks for your interest

Michael



Return to posts index

Chris Barker
Re: HF10: Can't turn cam off after Log And Transfer
on Oct 16, 2008 at 4:09:57 am

I ran into the same thing with my HF10. I simply eject and then pull the USB cable. Once it is disconnected I get control of the camera back.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]