FORUMS: list search recent posts

GL2 Firewire capture problems

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Anthony Toscano
GL2 Firewire capture problems
on Jun 16, 2008 at 11:14:49 pm

I tried searching the forums in hopes of finding a solution before i decided to post this problem.

I've captured video with Adobe Premier directly to my internal harddrive through a firewire connection with no problems for the last 4 years or so.
Recently I decided to capture video in the exact same manner with the exception of connecting my external LaCie harddrive (firewire) to my computer. From this point on neither my PC running Adobe premier cs3, nor my Mac running FCP 5 will recognize my GL2. Neither of these systems had an issue prior me using the external harddrive. I've searched online to find posts dated back to 2004 regarding the issue, but no solution.

Canon Customer support suggested that i send the camera in for diagnosis and at that point I could choose to have the camera repaired or not. Has anyone else encountered this problem, and is sending the camera in to have it repaired the only option I have?
I don't understand how two firewire connections could render my GL2 unable to communicate with my computers.
any help would be greatly appreciated.

Anthony T.


Return to posts index

Matte Blume
Re: GL2 Firewire capture problems
on Jun 17, 2008 at 8:41:34 pm

Before you send anything in for repair,
connect the GL2 directly to another DV camcorder or deck using FireWire and see if audio and video are passing through the FW port on the GL2 to or from the other DV unit.

That will tell you if the FW port is working.




Return to posts index

Anthony Toscano
Re: GL2 Firewire capture problems
on Jun 18, 2008 at 11:27:53 pm

Thanks Matte,
I'll give this a shot to check the FW.

Anthony T.


Return to posts index


Dean Mikulla
Re: GL2 Firewire capture problems
on Jul 2, 2008 at 4:30:27 pm

I thought that the Cannons had an issue with using the same bus as another firewire connection?



Return to posts index

Anthony Toscano
Re: GL2 Firewire capture problems
on Feb 14, 2010 at 9:26:23 pm

i know this post regarding the firewire issue with the Canon GL2 is very old, but have there been any fixes to this problem?

Since starting the post I have abandoned using the firewire connection with my GL2, but recently tried again. It seems as if the LaCie Hard drive totally rendered the GL2's firewire useless.

I've exhausted all the troubleshooting tips I found online, but could not get Final Cut or Premier or any of my computers to recognize the camera through firewire.

For as much as this camera cost, I wouldn't think something as small as connecting two items to the same bus would kill my camera's firewire. Should i consider the firewire a total loss at this point?



Anthony T.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]