FORUMS: list search recent posts

can't play GL1 tapes

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sean Meredith
can't play GL1 tapes
on Apr 24, 2008 at 5:48:45 pm

I have a few tapes of 'Behind the Scenes' footage from the set of my film. Now I need to deliver a "making of" film and I can't get the tapes to play. They were shot on a GL1. First I tried with my Sony and my Panasonic. No good. Then I borrowed a GL1. Still not playable. I contacted the shooter and he explained that his camera was 'funky'. Only his camera could play his tapes. "Could." No longer. So the one camera that could play these tapes is now out of commission. Anyone have any suggestions or solutions? Half our "Behind the Scenes" stuff is on these tapes.

thanks,
sean
dantefilm.com




Return to posts index

Don Greening
Re: can't play GL1 tapes
on Apr 25, 2008 at 5:20:31 am

[Sean Meredith] "Anyone have any suggestions or solutions?"

You need to get that person's camera repaired and back in your possession so you can transfer the footage. But DON'T get the heads adjusted during the repair process or you're back to square one again. This problem is typical with older cameras that don't have a regular maintenance routine: the heads wear and/or go out of adjustment to the point that the tapes recorded on the camera can only be played back using that camera. I wish I had better news for you.

- Don



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]