FORUMS: list search recent posts

XL2 Time Code Sync Issues

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Ho
XL2 Time Code Sync Issues
on Dec 3, 2007 at 2:42:25 am

I have a problem with syncing two XL2s using Free run timecode set through the wireless remote control on both cameras. I followed the instructions exactly from the article below:

http://www.dvinfo.net/canonxl2/articles/article11.php

I am using FinalCut Pro 6 to capture and log from tape.

The problem is, one camera always seems to run faster than the other. Can anyone advise, what I should try? According to the article this was supposed to be a fool proof way of syncing time code.

Thanks,
James


Return to posts index

Donald Berube
Re: XL2 Time Code Sync Issues
on Dec 6, 2007 at 3:41:57 pm

I know this might sound like a dumb question,,, but I gotta ask: are both XL2's set to the same Frame Rate? (60i, 30P or 24P?)

- Don
http://noisybrain.com
http://www.bosfcpug.org
http://fcpugnetwork.org



Return to posts index

James Ho
Re: XL2 Time Code Sync Issues
on Dec 14, 2007 at 2:10:03 am

Yes, both XL2's are the same frame rate at 60i.


Return to posts index


James Ho
Re: XL2 Time Code Sync Issues
on Dec 25, 2007 at 1:03:29 am

I called Canon Tech Support and they suggested that one of the cameras is out of alignment on playback speed so they suggest bringing both cameras in for maintenance.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]