FORUMS: list search recent posts

Problems capturing from a Canon XL-H1 to FCP 5.1.4

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gazooxlh1
Problems capturing from a Canon XL-H1 to FCP 5.1.4
on Nov 23, 2007 at 9:00:21 pm

I shot a project on my Canon XL-H1 on HDV tape at 24f. When I try to capture this in FCP 5.1.4 I can't seem to find the correct setting. I talked to both Canon and Apple and I couldn't get any help.
At one point I choose the "DV NTSC 24p (23.98) Advanced Pulldown Removal preset" and that seemed to work but then again I need to download this on HD.
Any help?
Thanks!

Creating from the Toe...


Return to posts index

Donald Berube
Re: Problems capturing from a Canon XL-H1 to FCP 5.1.4
on Dec 6, 2007 at 4:41:22 am

Starting from scratch...
Set up FCP using an Easy Setup of "HDV - 1080P24"
Make sure that Device Control is set to "HDV Firewire Basic NDF"
Capture Preset set to "HDV".

Let me know if
a) you have successfully been able to capture your footage.
-or-
b) if you still need assistance in capturing your 24F footage.

Let me know,

- Don
http://noisybrain.com
http://www.bosfcpug.org



Return to posts index

Gazooxlh1
Re: Problems capturing from a Canon XL-H1 to FCP 5.1.4
on Dec 6, 2007 at 11:11:18 pm

no dice, i also tried reinstalling FCP
deleting ALL files beofre reinstalling.
Nothing!
FCP cant find my camera under those settings.
Any other ideas?

Creating from the Toe...


Return to posts index


Donald Berube
Re: Problems capturing from a Canon XL-H1 to FCP 5.1.4
on Dec 7, 2007 at 4:43:29 am

Here are some questions I must ask you before we go any further:
1.) Is the TAPE/CARD SWITCH (page 116 of manual) set to TAPE or CARD?
2.) Do you have the XL H1 Power Dial set to VCR/PLAY or EXT. CONT. ?
3.) Under the SIGNAL SETUP menu, do you have "AV->DV" turned ON or OFF? (Should be OFF)
4.) Under the SIGNAL SETUP menu, what do you have the "PLAYBACK STD" set to? (AUTO? HDV? or DV?)
5.) Under the SIGNAL SETUP menu, do you have the "HD DOWN-CONV" function turned OFF?
6.) Is the blue HDV pilot lamp lit next to the FireWire port of the XL H1?
7.) Under the SYSTEM menu, do you have the "DV Control" function turned on or off? (Should be off)

Let me know,

- Don
http://noisybrain.com
http://www.bosfcpug.org
http://fcpugnetwork.org



Return to posts index

Gazooxlh1
Re: Problems capturing from a Canon XL-H1 to FCP 5.1.4
on Dec 7, 2007 at 6:55:09 pm

1.) Is the TAPE/CARD SWITCH (page 116 of manual) set to TAPE or CARD?
TAPE

2.) Do you have the XL H1 Power Dial set to VCR/PLAY or EXT. CONT. ?
VCR/PLAY

3.) Under the SIGNAL SETUP menu, do you have "AV->DV" turned ON or OFF? (Should be OFF)
OFF

4.) Under the SIGNAL SETUP menu, what do you have the "PLAYBACK STD" set to? (AUTO? HDV? or DV?)
AUTO

5.) Under the SIGNAL SETUP menu, do you have the "HD DOWN-CONV" function turned OFF?
OFF

6.) Is the blue HDV pilot lamp lit next to the FireWire port of the XL H1?
BLUE ON

7.) Under the SYSTEM menu, do you have the "DV Control" function turned on or off? (Should be off)
OFF


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]