FORUMS: list search recent posts

SDI embedded Audio?????

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
hdfilmmaker
SDI embedded Audio?????
on Oct 23, 2007 at 11:36:08 pm

I am capturing SDI out of my XL H1. There is a setting on the Kona to accept this and embedded audio. I did a capture now, I get great Video BUT no AUDIO. Is there a setting on the Camera to tell it to output audio embedded out the SDI?

Btw, I'm not worried about TC.

Is that the color red you want to use?


Return to posts index

Todd at Fantastic Plastic
Re: SDI embedded Audio?????
on Oct 24, 2007 at 3:55:23 am

No, sorry, the XLH1 does not embed audio via its HD-SDI output.

I kinda wish it did sometimes (or at least had the option). Someone here at the COW (it was Tim Kolb, maybe?... not sure) told me their opinion as to why Canon chose not to embed the audio, which made some sense at the time.... but for the life of me, I can't remember what the reasoning was.

It doesn't really matter what their reasoning I was, I guess, as the camera won't do it.

I'm not sure how you are capturing, but if you are capturing via AJA Machina (which you might be since you are using KONA) or PremierePro, in the capture settings there is a drop-down menu that you use to assign the audio-capture path (I imagine FCP has something similar). If you are capturing video via HD-SDI then the audio path is probably defaulting to HD-SDI as well. You will have to manually change that from HD-SDI to whichever other audio recording method you wish to use (analog, or whatever).


T2

__________________________________
Todd Terry
Creative Director
Fantastic Plastic Entertainment, Inc.
fantasticplastic.com






Return to posts index

Frank Tucker
Re: SDI embedded Audio?????
on Oct 25, 2007 at 3:36:24 pm

Interestingly... I think Canon has audio in the SDI path for the XHG1 but not the precursor XLH1.



Return to posts index


Donald Berube
Re: SDI embedded Audio?????
on Dec 8, 2007 at 3:54:28 am

FYI, there is always the Convergent Design HD-Connect SI
http://www.convergent-design.com/CD_Products_HDConnectSI.htm

I have one and it works great with the XL H1.

- Don
http://noisybrain.com
http://www.bosfcpug.org
http://fcpugnetwork.org



Return to posts index

Jeff Tseng
Re: SDI embedded Audio?????
on Jan 23, 2008 at 12:18:48 pm

We have a Kona AJA card with Canon XL-H1. We still can not work out how to capture Video and Audio together.

Apart from using 3rd party converter and firewire, is there anyway to capture video (via HD-SDI) and audio together ?

Kona AJA3 does not seem to have analogue input ??

Any suggestions ?





Return to posts index

Todd at Fantastic Plastic
Re: SDI embedded Audio?????
on Jan 23, 2008 at 3:09:51 pm

Hi Jeff....

It's been about a year since I've used a Kona machine (which traded ours for a Matrox AXIO LE) so I'm doing this a little bit from memory, but....

Are you using AJA Machina to capture?

If so, under one of the tabs there is a "Capture Settings" window or something like that. In that window, there are several dropdown boxes which define a bunch of different things about how you are caputuring. Among them are boxes that define your audio and video capture paths. In the video drop-down box you would assign "HD-SDI"... in the audio drop-down box you would assign "Analog." I don't know what you are using to edit, but if it happens to be PremirePro and you capture directly into Premiere (not using Machina) there are identical dropdown boxes in PP capture settings.

I think I'm remembering that correctly... if not maybe someone here who is still using KONA can straighten that out if I made an error...


T2

__________________________________
Todd Terry
Creative Director
Fantastic Plastic Entertainment, Inc.
fantasticplastic.com






Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]