FORUMS: list search recent posts

XL H1 footage can't be read by SONY tape deck.

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
hdfilmmaker
XL H1 footage can't be read by SONY tape deck.
on Oct 4, 2007 at 8:26:40 pm

I have just shot footage on the XL H1 1080i 30f. I inserted the tape into the new SONY deck and I keep getting a "change tape format error". I've gone into the menus and tried to change settings, is this something that needs to be done from FCP?

Is that the color red you want to use?


Return to posts index

Todd at Fantastic Plastic
Re: XL H1 footage can't be read by SONY tape deck.
on Oct 4, 2007 at 9:25:17 pm

I would have thought that would not be a problem, but apparently it is.

As many people know, some of Canon's shooting combinations can only be played back for capture directly out of a Canon camera.

For example, we shoot with the XLH1 every day in 24f mode. If we shoot a STANDARD def project, the tape will play out of our Sony decks just fine. But if we shoot 24f in HDV, it will only and only play back out of the camera (or another Canon camera that supports 24f, such as the cheap little HV20).

Sadly, the simple fact is that none of the deck manufacturers (Sony, JVC, etc.) have chosen to make a deck that will support Canon's format. I sure wish they did. "Why can't we all just get along?"

I'm going to go out on a limb here and say (without the benefit of testing it) that Canon's 30f is apparently suffering the same issues as 24f... and that is that it will not play out of your Sony deck, and there's not much that can be done about it. I'm betting you will have to use the camera as a source deck for this project.

I hope I'm wrong.






T2

__________________________________
Todd Terry
Creative Director
Fantastic Plastic Entertainment, Inc.
fantasticplastic.com






Return to posts index

hdfilmmaker
Re: XL H1 footage can't be read by SONY tape deck.
on Oct 4, 2007 at 9:35:42 pm

Todd, thanks for that answer. I have a feeling you might be right. I was hoping to not have to use the camera. Are you using a Kona card to capture with? And I wonder if that card would make a diff.?


Is that the color red you want to use?


Return to posts index


Todd at Fantastic Plastic
Re: XL H1 footage can't be read by SONY tape deck.
on Oct 5, 2007 at 2:55:18 am

[hdfilmmaker] "Are you using a Kona card to capture with?"

Close... I'm not a FCP guy, we use Premiere Pro2... inputing video via HD-SDI into AJA KONA breakout box for capture with XENA card either with Premire or Machina.


[hdfilmmaker] "And I wonder if that card would make a diff.?"

Probably not, if it's the problem that I suspect. I just don't think the deck is reading the tape's 30f format. If I were you I'd test that first... just hook up a monitor directly to the deck and see if you're "getting a picture" on playback.


T2

__________________________________
Todd Terry
Creative Director
Fantastic Plastic Entertainment, Inc.
fantasticplastic.com






Return to posts index

hdfilmmaker
Re: XL H1 footage can't be read by SONY tape deck.
on Oct 5, 2007 at 5:09:13 pm

I tried to view the footage out of the camera to a TV out of the video port on the side of the XLH1. NO luck. is there some setting that has to be changed in the menu?

Is that the color red you want to use?


Return to posts index

Bruce Feagle
Re: XL H1 footage can't be read by SONY tape deck.
on Oct 12, 2007 at 3:37:16 pm

My Sony M15 will only playback 1080i60 from my XHA1. If I shoot in HDV 24f or 30f, I have to use the camera to capture. Which is a bummer because I am hooked on HDV 30f! That's all I shoot now.

No problem with SD since it's just DV.



Bruce Feagle



Return to posts index


RobertP
Re: XL H1 footage can't be read by SONY tape deck.
on Nov 12, 2007 at 6:20:27 pm

When I shoot in 60i sometimes it will play back in a Sony deck, and sometimes not. It seems that the XL A1 has a touchy tape transport and sometimes records correctly and sometimes not. It can almost always be played back on the camcorder, but once the XL A1 wouldn't even play the tape it had itself recorded!! I'm using high end Sony HDV Master tapes. I guess it needs to go in for service.

Anyone else finding this?

Robert


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]