FORUMS: list search recent posts

Cannot Capture- XH A1-FCP

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
zenfoolio
Cannot Capture- XH A1-FCP
on Jul 5, 2007 at 8:44:10 pm

Hello-

I have not had any luck capturing any footage to FCP 5.1.4. I'm shooting in 1080/24F. But even in 1080/60i I can't capture.

I've clean installed QT, repaired permissions, trash FCP preferences, reset PRAM, reset SMU, and walked the dog around the block.

I just can't figure out any combination of capture presets that work.

I've captured to iMovie HD. I've captured to internal drive, and external. I've made sure all settings are correct on the XH A1 (not downconverting). I've reinstalled FCP and QT. I have no more answers.

I've tried easy set up, custom capture preset, every combo I can think of.

It can't be this hard with FCP and an extremely popular camera from Canon. I've read so many posts, and nothing works. Any help will prevent violent outrage from commencing.

Thank you.

Canon XH A1
iMac G5 2Ghz
OS 10.4.10


Zenfoolio


Return to posts index

Bruce Feagle
Re: Cannot Capture- XH A1-FCP
on Jul 6, 2007 at 4:59:02 pm

When you have the capture window open, do you have machine control of the deck in HDV mode?



Return to posts index

zenfoolio
Re: Cannot Capture- XH A1-FCP
on Jul 6, 2007 at 5:57:46 pm

Hello Bruce-

No, FCP is never able to establish contact with the camera. Here are a couple error messages:

http://stefaninodesign.net/1.png
http://stefaninodesign.net/2.png

Thanks for trying to figure this out with me.

Steven


Return to posts index


Daniel E
Re: Cannot Capture- XH A1-FCP
on Jul 7, 2007 at 1:58:49 am

Check you settings Page 109 of the Manual to make sure you have the playback standards set correctly. You should be able to get control of the camera and see picture and sound before you digitize anything. Also set the camera up before connecting it to the the firewire port.

Daniel Epstein
Gold Teleproductions, Inc
New York, NY
http://www.goldtele.com


Return to posts index

Donald Berube
Re: Cannot Capture- XH A1-FCP
on Jul 10, 2007 at 10:43:11 pm

Zenfoolio,

Were you able to get your system working properly with your XH A1? Please let us know.

If not, you may email me at "don@NOSPAMnoisybrain.com". (Remove the text "NOSPAM when emailing...) Send me your contact info and I will step you through the corrects ettings to get you up and running.

Looking forward,

- don
http://noisybrain.com
http://www.bosfcpug.org


Return to posts index

FightClubTB
Re: Cannot Capture- XH A1-FCP
on Jul 11, 2007 at 3:28:56 pm

Hey all, I am in the same boat! please help?

I have checked my camera settings, and tried all the "obvious" camera settings to no avail

could someone maybe post the FCP settings just to make sure that they are OBVIOUS?

I just got back with 32 hours of awesome footage from Nairobi and am excited to dig in... but not using iMovie, lol

Thanks,
Jeff


Return to posts index


Steven Escobar
Re: Cannot Capture- XH A1-FCP
on Jul 20, 2007 at 4:28:09 pm

Was anybody able to resolve this problem? I'm having the exact same problems that zenfollio had with the same error messages. Could you please post?

Thanks
Steve


Return to posts index

zenfoolio
Re: Cannot Capture- XH A1-FCP
on Jul 23, 2007 at 1:50:25 am

Hi Steven-

I was able to solve it, but only by upgrading to FCP 6. I can capture now without any problems so far.

Wish I had a better answer.

peace,
steven



Return to posts index

Steve G
Re: Cannot Capture- XH A1-FCP
on Sep 6, 2007 at 11:45:27 am

I have the same problem.

I thought I had it fixed by getting a Firewire ExpressCard for my MacBook Pro.

That worked great the other day, but today, neither iMovie nor FCP 5.1.4 recognizes the GL/2.

On the GL/2, 'DV IN' is flashing.

So there is a connection.

Not sure what else to try.

--Steve


Return to posts index


Shiloh
Re: Cannot Capture- XH A1-FCP
on Sep 8, 2007 at 2:44:53 am

Make sure that your camera is in VTR mode. Verify that FCP's device controle is set properly. In the final cut pro menu choose Audio/Video Settings. Click the device control presets tab. For HDV in FCP6 select HDV Firewire, HDV Firewire Basic or HDV Firewire Basic NDF. In FCP5 you may have to choose Firewire or Firewire Basic. In capture tab select HDV.

Also simply selecting the proper easy setup should give you the appropriate device control and capture preset, but it never hurts to check. Remember that easy setup should be done before the project is created. Easy setup will not change an existing project or sequence. A new one must be created after easy setup.

Please post your results.

Shiloh


Return to posts index

solovchik
Re: Cannot Capture- XH A1-FCP
on Oct 15, 2007 at 1:56:38 am

I have just tried connecting the Canon XH A1 to FCP 6, after a few failed attempts, the settings that I have used is:

Capture Preset:
HDV-1080i60
Codec Setting:
HDV-Apple Intermediate Codec
with
HDV Firewire Basic

That was to capture in High Definition


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]