FORUMS: list search recent posts

XH A1 w/ me66 REALLY quiet

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
cow
P_Worm
XH A1 w/ me66 REALLY quiet
on Jun 27, 2007 at 3:38:00 am

I can't figure out what I am doing wrong. I just recently purchased a Sennheiser me66 shotgun to go with my XH A1 and I can't get enough sound to come through it. The only thing that I can think of is that I am using a 50 ft. XLR cable, but it seems to me that that length would add noise before it would decrease volume. There is some considerable noise on the line, but it's incredibly quiet to boot. The audio is on manual and cranked up all the way. Because I have the battery pack for the me66, phantom power is off. mic ATT is also off for both channels.

Here are some example recordings, indoor with little to no extraneous noise in the room. The mic is also positioned only about 1 foot away from the speakers mouth. The first is the standard audio. The second is with the +12 db gain in camera enabled.

http://home.comcast.net/~pworm420/mic_test.aif

http://home.comcast.net/~pworm420/mic_test_plus12.aif

I have searched high and low on the internet to find someone else with the same complaint, but I have found none. I'm sure I'm just doing something stupid, but I can't figure it out. Is there any help out there?

Thanks.

P-Worm



Return to posts index

Holsteins look ok anywhere
Re: XH A1 w/ me66 REALLY quiet
on Jun 27, 2007 at 4:23:41 pm

Sorry if this seems a bit basic but have you checked the battery pack to make sure it is supplying proper power to the mike via its associated connectors? (not just that the battey is good)

New to Cow but not to TV


Return to posts index

P_Worm
Re: XH A1 w/ me66 REALLY quiet
on Jun 28, 2007 at 12:32:45 am

How would I go about doing that? The light comes on when I flip on the switch, but it doesn't stay on. Is that normal?

P-Worm



Return to posts index


David McGiffert
Re: XH A1 w/ me66 REALLY quiet
on Jun 29, 2007 at 6:37:59 pm

P_Worm,

The light on the switch briefly lights up and then goes out, yes.


David


Return to posts index

FightClubTB
Re: XH A1 w/ me66 REALLY quiet
on Jul 11, 2007 at 3:31:46 pm

hi!

of course, make sure your phantom power / aa battery is all set in however you are supposed to configure your mic, but with my xha1, here was the important part:

turn on the 12db gain microphone setting.

i think its under audio set up.

Using my simple Rode mic, this was the key, sounds great.

Jeff


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]