FORUMS: list search recent posts

low color in recording

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Marcello1973
low color in recording
on Jun 22, 2007 at 9:38:25 am

Hi! first sorry for my english! i write from italy! so i have XL-H1 and i have just filmed many hours with it, but everytimes i see my footage recorded with a low color intensity! why? is possible go to correct this problem on menu or what i can do? Thanks a everywhere!
Marcello



Return to posts index

Chris Poisson
Re: low color in recording
on Jun 24, 2007 at 4:11:48 pm

Marcello,

It could be that your camera settings have been changed, try using a paper clip and pushing the reset button on top. Start over.

Or it may be that your monitor is not calibrated properly, on my system the chroma calibration for the system set to component is vastly different from what the camera output alone is. Camera looks monochrome until I turn up the chroma.


Return to posts index

marcello1973
Re: low color in recording
on Jun 24, 2007 at 4:44:07 pm

Thanks a lot! i must do it! maybe are the setting from my camera that are little change....((((
One quetion: the preset CINE, CINE1 ecc. change more the chroma in recording? thanks for all!

Marcello



Return to posts index


Peter Ralph
Re: low color in recording
on Jun 24, 2007 at 5:13:36 pm

that's the way the camera ships - you need to tweak the settings and use custom presets


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]