FORUMS: list search recent posts

tape import problems

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
dylan Tucker
tape import problems
on May 30, 2007 at 12:54:01 pm

Hello all. I recently filmed some footage on a hired camera - either Canon XL1 or 2 (i can't remember). I remember viewing the rushes from that camera and they were fine. However, it is not until now I am actually logging them, and I'm using my own camera - a Sony HVR-AV1. The footage is jerky and has speckles over it.. almost like the tape is damaged. Is there a panasonic-only format that I am not aware of?

Cheers.


Return to posts index

dylan Tucker
Re: tape import problems
on May 30, 2007 at 1:00:08 pm

*Oops i mean canon-only format, not panasonic!


Return to posts index

Daniel E
Re: tape import problems
on Jun 1, 2007 at 8:56:21 pm

The problem is the camera you recorded with is slightly out of spec compared to the camera you are playing back with. Try getting a better deck for playback or the original camera you recorded with. The more expensive DV decks have better error correction and should solve your issue. You might have to go all the way up to a DSR-2000 if the error in the recording is severe.

Daniel Epstein
Gold Teleproductions, Inc
New York, NY
http://www.goldtele.com


Return to posts index


dylan Tucker
Re: tape import problems
on Jun 2, 2007 at 4:14:27 pm

Thanks Daniel. At least the tape isn't damaged. I'll just try and get my hands on the original camera for now. :d


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]