FORUMS: list search recent posts

Capture Problems XL-H1 in DV SD mode

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lee Berger
Capture Problems XL-H1 in DV SD mode
on Oct 21, 2006 at 5:32:58 pm

I shot with the XL H1 in DV SD mode. When attempting to capture into Final Cut Pro using my DSR-1500A (DVCam deck) I kept getting an error message saying that there was something wrong with the data on my tape. Also the audio playback was not smooth even though the video looked fine. I then tried the capture using the XL H1 and it worked perfectly. No errors and the audio was fine. It could be the DSR-1500 but I


Return to posts index

Daniel E
Re: Capture Problems XL-H1 in DV SD mode
on Oct 21, 2006 at 10:25:32 pm

It is entirely possible your XL-H1 is out of spec compared to the DSR-1500. If the Canon plays back itself and the DSR-1500 doesn't then there is an indication that one is out of alignment with the other. It happens with DV cameras and they don't have tracking knobs to adjust for this.

Daniel Epstein
Gold Teleproductions, Inc
New York, NY
http://www.goldtele.com


Return to posts index

Lee Berger
Re: Capture Problems XL-H1 in DV SD mode
on Oct 21, 2006 at 10:37:13 pm

Thanks Daniel,
I'm going to guess that the Canon is out of spec as I don't have any problems with DV and DVCam tapes from the other camcorders I mentioned in my original post. As the H1 is less than a year old, I'm going to recommend that the owner send it in for service.

Lee


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]