FORUMS: list search recent posts

Help! Playback problems from XL-H1 / User error?

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bob O'Brien
Help! Playback problems from XL-H1 / User error?
on Aug 26, 2006 at 3:25:18 pm

Just shot a private concert with XL-H1 in HDV 60i mode. My first time using it. Playback on the viewfinder looks great.

I'm trying to down-convert the footage and transfer it a DVCAM tape through the DV/1394/firewire port, but all I get is a squashed 4:3 image.

In the playback/VCR menu, the "playback STD" (AUTO,HDV,DV) option is grayed out... and so is the "HD DOWN-CONV" (ON,OFF) option.

I'm pretty sure I should be able to down-convert to SD 16:9 using this camera.

Is it possible that this feature is only available with the SDI port?

I need to do this transfer today. I would really appreciate any solutions or thoughts you may have.

Bob


Return to posts index

Donald Berube
Re: Help! Playback problems from XL-H1 / User error?
on Aug 27, 2006 at 2:37:58 am

Unplug the firewire cable from the XL H1 firewire port, then the HD DOWN CONV option should be available. The blue HDV light next to the XL H1 firewire port will turn off, signifying that the camera is now outputting Standard Definition DV over firewire.

You have to disconnect the firewire cable from the XL H1 firewire port each time you want to switch on or off the HD DOEN CONV option.

Please write back to let me know if this did the trick.

- don
http://noisybrain.com
http://www.bosfcpug.org
http://fcpugnetwork.org


Return to posts index

Bob O'Brien
Re: Help! Playback problems from XL-H1 / User error?
on Aug 27, 2006 at 7:20:58 pm

That certainly solved the grayed out menu options situation - Thanks!

Because I only have this camera until tomorrow morning, I have downconverted all the footaqe (SD 16.9) to DVCAM with matching timecode. I have already edited a couple of the songs and it looks awesome!

Question: I would now like to recapture in HDV the edited sequences. I do not seem to be able to control the camera through any of Final Cut's "device control" settings though. Am I doing something wrong or do I need an HDV deck to accomplish this?

Thank you.

Bob


Return to posts index


Donald Berube
Re: Help! Playback problems from XL-H1 / User error?
on Aug 27, 2006 at 7:58:31 pm

What frame rate Mode did you shoot in (60i, 30F or 24F) ?
What version of Final Cut Pro are you using?

Exactly what are you trying to do? It sounds like you want to go back and re-capture all of your on-line footage (from your edit timeline) as HDV instead of DV. Are you attempting to do a Batch Capture of all of the clips in your edit timeline as HDV? Please clarify.

How many tapes did you originally ingest as standard def DV? Did you ingest the entire tape?

You are probably going to have to *manually* re-link all the media on your timeline individually - clip by clip.

- don
http://noisybrain.com
http://www.bosfcpug.org
http://fcpugnetwork.org


Return to posts index

Bob O'Brien
Re: Help! Playback problems from XL-H1 / User error?
on Aug 27, 2006 at 11:24:04 pm

What frame rate Mode did you shoot in (60i, 30F or 24F) ?

I shot 60i. I prefer the more "live" look of interlaced video... and I read that 24F/30F is not exactly compatible with FCP... yet.

What version of Final Cut Pro are you using?

I have 5.1.1 of FCP.

Exactly what are you trying to do? It sounds like you want to go back and re-capture all of your on-line footage (from your edit timeline) as HDV instead of DV. Are you attempting to do a Batch Capture of all of the clips in your edit timeline as HDV? Please clarify.

Exactly. I basically did an off-line in down-converted DV and now want to figure out the workflow for re-capturing the footage at HDV. For example, I often capture footage in DV, then re-capture at uncompressed 8 or 10-bit from betacam.

My problem in this situation is that the Canon XL-H1 does not seem to have machine control through firewire. If it does, I have not been able to figure it out. If it does not, then I assume the answer is to rent an HDV deck, right?


How many tapes did you originally ingest as standard def DV? Did you ingest the entire tape?

Well, between two XL-H1's I have about 7 hours of footage. Because the Canon was a rental (and has to be returned tomorrow), I transferred all footage to DVCAM for major editing later. So far though, I have only captured the footage from a song or two. I was able to create a "multiclip" in FCP and do the editing.

By the way, for those who are wondering, the quality of the 16.9 downconverted image is awesome!


You are probably going to have to *manually* re-link all the media on your timeline individually - clip by clip.

I hope not. Ultimately, this will be a two hour program. If the camera doesn'y have machine control for recapturing as HDV, then certainly an HDV deck will work, no? If not, then I see a major flaw in the whole HDV workflow.

Thanks Don for your help!

Bob




Return to posts index

Donald Berube
Re: Help! Playback problems from XL-H1 / User error?
on Aug 28, 2006 at 12:45:06 am

You can at least rent a Sony HDV studio deck and then set the DECVICE CONTROL in FCP to "SONY HDV FIREWIRE".

Very shortly, Apple will announce "FULL *native support & compatibility* with Canon XL H1" (including Device Control)... am very much looking forward to that.

Let's hope that you used "REC RUN" for your timecode and not "free run"... I don't advise using free run unless you are capturing with a deck locked via RS-422 control (AJA Kona or Blackmagic Design interface).

- don
http://noisybrain.com
http://www.bosfcpug.org
http://fcpugnetwork.org


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]