FORUMS: list search recent posts

Help! My XL1s stopped talking to my Macs!

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Frank L. Jr.
Help! My XL1s stopped talking to my Macs!
on Mar 29, 2006 at 8:13:05 pm

A couple of months ago I noticed that my G5 wouldn't send video out via FW400 to my XL1. I figured I had a setting wrong and just used the networked G4 to output to tape on the cam (by switching the hookup cable to it).

Now I can't get either machine to even recognize the XL1S. On FCP startup (v3 on G4, v5 on G5) it says no hardware is connected. I've tried changing every setting I can think of with no result.

I did upgrade the G4 recently to OSX 10.3.9, but I can't remember if there was any upgrading or software change on the G5 when the initial problem appeared. There has not been any since then and now it is not recognizing the camera either.

Yes, I tried different cables and re-booting everything.

Anybody got any ideas?

Thanks!

Dual 1GHz / 1.5G RAM / FCP3
AND
Mac 2 -- Just Arrived! 2 Dual Core 2.5's/3 Ghz RAM/OSX 10.4.3/FCP 5 and rest of FCP Bundle

"Always bear in mind that your own resolution to succeed is more important than any one thing." -- Abraham Lincoln


Return to posts index

Bob Glover
Re: Help! My XL1s stopped talking to my Macs!
on Mar 29, 2006 at 10:48:13 pm

Hi Frank,

Doesn't sound good.
Recommended procedure for connected computers (mac or pc) to firewire is to have BOTH devices off for connection and disconnection.
This is especially true for Avid systems and more especially for Avid Mojo.

I NEVER connect a camera to a powered system with the camera power on.

In most instances, I have the camera connected to the compuer with power off. Power up pc and after boot up, I turn on cmaera, wait for camera to be recognized and then start work.
A little more time, but it works.

I would suggest you tyr this procedure on a computer you know works with other firewire devices to take the mac out of the equation and then follow this procedure with your camera.
If it stil does not work, then I am afraid you may have a broekn firewire port on your camera

hope this helps

bob


Return to posts index

Don Greening
Re: Help! My XL1s stopped talking to my Macs!
on Mar 30, 2006 at 1:08:28 am

Frank,

You can also check this out if there's been a recent software upgrade on your G5:

http://docs.info.apple.com/article.html?artnum=301852

- Don

"Please take a moment to fill out your profile, including your computer system and relevant software. Help us help you."


Return to posts index


eyecamiam
Re: Help! My XL1s stopped talking to my Macs!
on Mar 31, 2006 at 4:36:42 am

I'm going through problems like this. Try shutting down the Mac. Unplugging everything including the Mac power cord. Wait a few minutes. Boot back up. Apple suggested this as a kind of reset of the firewire connection. It works for me, though I have to repeat this procedure too often for my liking. If it turns out it is the canon and not the firewire connection, then you could use another camcorder to capture/export with. Any cheap one will do. Why wear the heads on an xl1?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]