FORUMS: list search recent posts

XL1 Footage - Brassy and Very Video

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joshua Ferg
XL1 Footage - Brassy and Very Video
on Mar 28, 2006 at 12:19:07 am

Hi All,

Shot two separate days on video - first footage was amazing, looks like film. The next footage was very video - like, hot whites, etc. FCP is reading the Luma as Broadcast safe.

Anyone know of a psooible reason for this or a correction in post?

Thanks in advance.

Best,
Josh





Return to posts index

Don Greening
Re: XL1 Footage - Brassy and Very Video
on Mar 28, 2006 at 5:16:29 am

[Joshua Ferg] "Anyone know of a psooible reason for this or a correction in post?"

Once the whites are blown out it's virtually impossible to correct, mainly because the video information is gone in those areas. You can tone down the highlights in post so they're not so obvious, but don't expect any highlight detail to appear. It's also impossible for anyone to guess as to the reason(s) why there is such a quality difference between your two shooting days without a lot more info. If you're not sure what was changed to create the difference then it would be tough to come up with a theory or suggestions.

Sorry to be so un-helpful.

- Don



"Please take a moment to fill out your profile, including your computer system and relevant software. Help us help you."


Return to posts index

Joshua Ferg
Re: XL1 Footage - Brassy and Very Video
on Mar 28, 2006 at 1:35:55 pm

Don,

THanks for your response. Very frustrating - I think the issue was the Movie Mode not being activated, which simulates 24p.

I'll try your suggestions and move forward with a painfull lesson in double checking.

THanks again.

Josh


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]