FORUMS: list search recent posts

audio on Canon XL2??

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
markyd
audio on Canon XL2??
on Dec 20, 2005 at 7:35:09 pm

alright folks. I shot an event and made sure my audio was recording on my mini dv tape. Had it monitored and everything. It plays fine in camera, BUT when I play it back in our Sony DV CAM (dsr-25) there is NO audio. Usually the DV CAM adjusts accordingly to what I shot. Has anyone experienced it? Is it the Camera or deck? I checked settings on both, seems to be like it was before. Please help. Thanks alot.
-Mark
-Rochester NY



Return to posts index

Matte
Re: audio on Canon XL2??
on Dec 20, 2005 at 10:54:14 pm

Did you record on channels 3 & 4 on the camera?

If so, and the deck is set to play only channels 1 & 2, you obviously won't hear anything.


You can go into the decks settings and change the playback channels.

If you are sending to an edit system via FireWire and the audio is on ch. 3 & 4, you'll have to set the capture presets for that as well.


Return to posts index

markyd
Re: audio on Canon XL2??
on Dec 21, 2005 at 1:52:32 pm

No luck. I tried switching the audio output on the deck but still no audio. Strange, it def recorded onto camera, just can't play it back unless in camera. Any other ideas? Thanks alot
-Mark


Return to posts index


Matte
Re: audio on Canon XL2??
on Dec 21, 2005 at 6:09:00 pm

Best bet at a workaround is to either capture directly from the camcorder, or connect the camcorder to the deck and make a new dub to the deck from the camcorder.


Return to posts index

Ralph Keyser
Re: audio on Canon XL2??
on Jan 4, 2006 at 4:56:57 pm

I'll second that suggestion. I've had problems before playing tapes from an XL-1 on a Sony DSR-11. The solution was a firewire-firewire dub onto the DSR-11. Worked like a charm.

Ralph Keyser
Albuquerque


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]