FORUMS: list search recent posts

canon zr 80 problem

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
nilbog
canon zr 80 problem
on Oct 19, 2005 at 8:49:43 pm

Hey, my camera freaked out on me today and I am just seeing if anyone has ever had the same problem or has any advice because I have no idea what happened at all. It was fine a week ago, which was the last time I used it. Today I took it out and when i tried to record, the viewfinder as well as the pull out screen both showed nothing but wierd teal and yellow designs all over the screen. I tried recording and it also showed up as just different colors. I can play back my videos fine, but I can't record. I tried charging it, putting in different tapes, everything I could think of but I have just never seen this before and I was wondering if anyone has ever heard of this before. Here is the info on my camera. Any advice would be greatly appreciated!!

Canon ZR 80 (A) mini dv

Lens: 360x, 18x

I use sony tapes

I bought it in 2003 and never had a problem until today.


Return to posts index

Matte
Re: canon zr 80 problem
on Oct 24, 2005 at 1:31:56 pm

First, remove the camcorder battery and disconnect the AC power supply.

Then, if there is a small (watch battery-type) back-up battery in the camera, remove it and buy a new one (check the manual).

If there is a "reset button", press it.

If you still have trouble its "Service Center" time.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]