FORUMS: list search recent posts

Unable to output from eMac/FCP to Canon XL1.

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
phoenixandrew
Unable to output from eMac/FCP to Canon XL1.
on Sep 27, 2005 at 9:48:36 pm

I have an eMac with Final Cut Pro 4.5 HD. I also have a Canon XL1 camcorder.

I have no problem capturing footage from my camcorder to my eMac on FCP. I can also connect my Canon to my VCR and record off my camcorder to my TV, as well as play the tape on my camcorder to watch it on TV.

However, I cannot output from my eMac to my camcorder. The 4 to 6 FireWire is attached to both the camera and the eMac and I checked the Log and Capture feature and FCP does recognize a camera or deck is attached. I've been trying to output it using manual record in which I press record on my camcorder and play the playhead on FCP. As I record, there is no picture on my viewfinder, nor any audio being recorded and when I play it back, I just get this blank blue screen, but the timecode is recorded.

Am I missing something here?



Return to posts index

chris
Re: Unable to output from eMac/FCP to Canon XL1.
on Sep 27, 2005 at 10:35:42 pm

Is your camera in VCR mode?


Return to posts index

phoenixandrew
Re: Unable to output from eMac/FCP to Canon XL1.
on Sep 28, 2005 at 12:52:08 am

Yes it was. I just resolved that issue. I realized that all I needed to do was to go into Final Cut Pro and go into View/External Video and I discoverd it was in the "Off" mode. I only needed to change it to "All Frames". Thanks anyway.



Return to posts index


chris
Re: Unable to output from eMac/FCP to Canon XL1.
on Sep 28, 2005 at 5:30:05 am

I don't suppose you know how to get the Canon XL1 to read the timecode off the FCPHD timeline?
Thanks, Chris


Return to posts index

Matte
Re: Unable to output from eMac/FCP to Canon XL1.
on Sep 28, 2005 at 7:54:30 pm

FCP does not SEND TC down the FW.

Even if it DID, an XL1 does not have an "external TC" setting so it would ignore it anyway.


Return to posts index

chris
Re: Unable to output from eMac/FCP to Canon XL1.
on Sep 28, 2005 at 11:02:39 pm

Thanks Matte!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]