FORUMS: list search recent posts

XL1 and microwave link chroma drop out problem

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Boyd
XL1 and microwave link chroma drop out problem
on Jun 19, 2005 at 7:45:31 am

Hi , has anyone got some ideas,
I have just tried to send some footage to a TV network over a microwave link but when it was being recived the chroma chanel was missing ( ie no color the footage was in B/W)
any ideas?


Return to posts index

David Jones
Re: XL1 and microwave link chroma drop out problem
on Jun 20, 2005 at 12:59:20 pm

How do you have the video signal connected to the microwave input?


Return to posts index

Scott Boyd
Re: XL1 and microwave link chroma drop out problem
on Jun 23, 2005 at 1:06:40 pm

I use the Video terminal and rca jacks,
Im not sure what part of the process is causing the probs but it could be one of 3 things the camera, somthing to do with the microwave link or the or the the recording process at the tv station


Return to posts index


David Jones
Re: XL1 and microwave link chroma drop out problem
on Jun 23, 2005 at 1:32:25 pm

What steps have you taken to trouble shoot the problem?


Return to posts index

Scott Boyd
Re: XL1 and microwave link chroma drop out problem
on Jun 26, 2005 at 10:07:38 am

this was my first step, to try and find out if any one elce had a problem and get some ideas


Return to posts index

Matte
Re: XL1 and microwave link chroma drop out problem
on Jun 27, 2005 at 4:13:05 pm

Maybe I can cut this single question/single answer thing down a bit.

There is nothing special or unique about the composite output of an XL1.

Next time, send the camera's composite output to a professional color monitor and "LOOP" the monitor's output to the microwave. (Turn OFF the 75 ohm termination of the monitor, if it has a switch).

If you are seeing chroma and video from the camera's output on the monitor, the microwave should have no trouble sending the full signal.

If there's still a problem, I'd suspect the microwave unit.
They are supposed to sync to incoming video and just "pass it through" to the receiving link.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]