FORUMS: list search recent posts

"remove the cassete" problem on GL2

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
EOR
"remove the cassete" problem on GL2
by
on May 26, 2005 at 2:44:38 pm

I have a nice GL2 since 2 years ago and in recent days the "remove the cassete" message appears when I try to insert a tape (and avoiding any operation with the camera).
I've read on the manual that this is ussually asociated with condensation problems (when you move the camera from cold to warm enviroments) but never had the condensations alerts and this is only happening with certain tapes (others works fine).

Any tip or recomendation about possible causes to this problem would be greatly apreciated. I'm thinking on send my camera to service (toobad, I have other brands that had run for many years without a problem....) but maybe there is some solution out there...


Return to posts index

Flumsie
Re: "remove the cassete" problem on GL2
on May 31, 2005 at 9:57:07 am

Hi,

I have the same problem. Had it before (indeed condensation issue). There is no other remidie than dry the tape loader OR bring it to service. Currently, I have the same problem but not due to condensation, but dirt in the tape carrier (have been filming in the desert). So will have to go to service again. With previous cameras also never had this problem, it seems a weakness/flaw in the design of this Canon camera. Try to make use of your warranty.

Good luck!

Gr. Erik


Return to posts index

EOR
Re: "remove the cassete" problem on GL2
by
on May 31, 2005 at 8:59:03 pm

weel, thanks for your comments... I've read many compliants on other forums about the same problem with no solution other that send to service the camera... too bad for Canon...now that I'm thinking on another 2nd prosumer camera... it seems that I'm going to look over Sony or Panasonic.....


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]