FORUMS: list search recent posts

XL1-s and Sennheiser wirless

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jay Villa
XL1-s and Sennheiser wirless
on Apr 23, 2005 at 12:53:33 am

Ok,

I use the Sennheiser G2 100 series wireless Combo mice and a Sennheiser K6/ME66 shotgun microphone on my cam. Those mics seem too hot at times. Audio is peaking and distorting big time. I have set my sensitivity on the wireless system to -30 dB and that barely works. I even manually adjust the volume control on the camera, and although the audio meter is lower the audio seems distorted still. I have tried to connect the wireless transmitter to a DJ's mixer and transmit directly to the camera, but the audio came out all garbled. Can somebody tell me what I may be doing wrong? maybe i need to change the settings on my audio through the camera?


Return to posts index

David Jones
Re: XL1-s and Sennheiser wirless
on Apr 23, 2005 at 6:23:37 pm

The Sennheiser G2 100 series receiver uses an unbalanced line level 1/8" mini-jack for output.
How do you have that connected to your XL1s?


Return to posts index

Jay Villa
Re: XL1-s and Sennheiser wirless
on Apr 24, 2005 at 7:06:30 am

It is 1/8" on one end and XLR on the other end. I also have been reading my manual. Does anyone here use the Mic ATT20 setting in the camera? If so, do you just set it and forget it or do you have to change back and forth between the mic and Mic ATT20 setting? I was shooting some video earlier, and man in front of the DJ speakers it was distorted big time. Since the room was small, audio was loud everywhere.


Return to posts index


David Jones
Re: XL1-s and Sennheiser wirless
on Apr 25, 2005 at 3:50:08 pm

I understand that It is 1/8" on one end and XLR on the other end.
But how do you interface it with your XL1s?
Since a stock XL1s does not have XLR inputs, and the stock mic input is stereo,
where do you plug it in?
Also have you switched your audio sensitivity to line in the menu settings?


Return to posts index

Jay Villa
Re: XL1-s and Sennheiser wirless
on Apr 25, 2005 at 4:17:03 pm

It is connected through my MA-100. On the menu settings, I have the audio 1 set to mic. On the camera body, where the audio settings are, I have the record level on Automatic. The input select is set to Audio 1.


Return to posts index

David Jones
Re: XL1-s and Sennheiser wirless
on Apr 25, 2005 at 6:14:32 pm

Try going to Menu/VCR set up/Audio 1 in/ and then select "Line"
Then on the side of the camera, switch Audio 1/Miic Rec Level to Manual,
and adjust the level as needed.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]