FORUMS: list search recent posts

DVD Architect 5.0- Incompatible Media Speed

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom Hinc
DVD Architect 5.0- Incompatible Media Speed
on Jul 24, 2014 at 1:46:18 pm

Hi,

For the last 3 weeks I have been burning projects to Dual Layer DVD+R 8X discs, however I have received a new batch of the exact same discs and DVD Architect refuses to begin the burn process. The only speeds it says it can burn at are 2X or 6X and it always gives me an error message saying "The media's speed is incompatible with the device. This may be caused by using higher or lower speed media than the range of speeds supported by the device'' At first I thought this was a bad lot of DVD's however I have tested them on some Verbatim DVD+R 4.7GB 16X and again it gives me the same error message, however when I tried to burn a smaller project to a TDK 4.7GB DVD-RW with a 4X burn speed it began burning correctly without a problem? I don't see why this error is occurring now. I've tried uninstalling and re-installing architect, re rendering the media out from Movie studio 12 & nothing seems to make a difference. This has never happened to me before, what is causing this? I have had no issues burning at other speeds in the past, any help would be greatly appreciated asap.














Thanks

Tom


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]