FORUMS: list search recent posts

DVD Architect Pro 6 - Blu Ray Render Problem

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
I.G. Romov
DVD Architect Pro 6 - Blu Ray Render Problem
on Jun 12, 2014 at 5:31:24 pm

Create a super simple DVDA 6 menu project: one button pointing to a jpg. Test it, all good. Fire up Make Blu-Ray disk (prep only as I don't want to waste material until I know it's good; this, of course, gives an iso), fire up GOM player to test and the menu is skipped, i.e. it acts as though it were a single play disc (yes, the magic little star points to the menu). Use file, properties to change to regular dvd, repeat, and it plays as it should, i.e. stops at the menu waiting for user action. (VLC player used here as GOM supports only Blu-ray). Now the whole reason for getting into this is that the Blu-ray iso created for the real project failed in exactly this manner when played through a Patriot Box (testing again only on the TV). In other words, two entirely separate playback environments and two entirely different projects show exactly the same problem: skipping the menu and going to the main title. Windows 8.1, DVDA Pro 6 Build 237. Any help would be greatly appreciated as this is obviously a project finishing killer. BTW, the exact same behavior occurs with Adobe Encore (which I also own) which might suggest an "environmental" issue. I quickly tried the small test project under DVDA under Win 7 with exactly the same result. Thus, I am also at wits end as to what else could be tried short of another authoring program.


Return to posts index

I.G. Romov
Re: DVD Architect Pro 6 - Blu Ray Render Problem
on Jun 16, 2014 at 2:54:42 pm

Nevermind. Workflow/device problem. Wish I could delete!!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]