FORUMS: list search recent posts

DL disk in DVDSP - every issue possible

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Cory Reeder
DL disk in DVDSP - every issue possible
on Feb 11, 2014 at 9:21:35 pm

Hi Creative Cow,

I've been trying to trouble shoot this issue for 2 days now. I feel like I've read every forum, watched every video and no solutions are availing themselves.

I've authored a DL disk in DVDSP.

It has 2 video layers that share the same audio track.
Each video layer is approx 100 minutes.
I've exported both video files from FCP, multiple times to make sure the GOP structure matches.
Other items on the disk are simple a small slideshow, and some simple menus.

I've been able to successfully follow instruction to set my own breakpoints and have been able to build and format the production to hard drive. But when I try to burn it using Toast to disk it fails and says: MEDIUM ERROR Sense Code = 0x73, 0x03

When I try to build it in DVDSP I get: Unknown device error (0x09, 0x01) - to which it was suggest that I try different media, I have... same problem exists.

It has been suggested that maybe my burner is dead - yet I can still burn DVD-5 just fine.

Any advice you can give would be key. This isn't the first time I've built a DL DVD in this program, but it's the first time I've ever had these issues.

Much appreciated...

Computer specs:
MacBook Pro 2.3Ghz Intel i7
8GB DDR3 ram
Exported from FCP 7
DVDSP 4.2.2

Files are all housed on a Thunderbolt external drive.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]