FORUMS: list search recent posts

Why do I lose quality in my menu when I use the loop feature in DVD Studio Pro?

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Mathews
Why do I lose quality in my menu when I use the loop feature in DVD Studio Pro?
on Aug 24, 2012 at 3:26:20 am

I am making a DVD, in DVD Studio Pro, of a project I have edited and I had major issues with my menu screen losing quality formt he initaial still image; the edges where jagged and looked fuzzy.

I imported it as a still image as well as a movie file and still it looked terrible. I didn't realise that it was set to loop and so the way I resolved this was by stopping it from looping. Then the menu looked fine.

However, I now need to add music to the menu screen, which means I have to again allow it to loop. Thus the degraded image is back and I can not find a solution for it.

Any ideas?

I greatly apreciate any help


Return to posts index

Daniel Ludwig
Re: Why do I lose quality in my menu when I use the loop feature in DVD Studio Pro?
on Aug 24, 2012 at 3:25:04 pm

mark,
you need to create a video from your screenshot using FCP and add your selected menu-audio.

graphics are allways WAY to sharp and saturated for SD-TV and on a 50" flatsreen it will get even worth.

you need to blur it a bit.

cheers

danny


Return to posts index

Mark Mathews
Re: Why do I lose quality in my menu when I use the loop feature in DVD Studio Pro?
on Aug 25, 2012 at 12:28:55 am

Hey Danny, thanks for replying.

I have already made a movie file from FCP and that still doesn't seem to work?

Here's what I'm dealing with: The image is a still made in Photoshop. I have exported it as TIFF, JPEG,TARGA and PNG and tried all these in DVDSP. None of them worked.

I then tried importing it into FCP, exporting it as a movie sequence (with the music on it) and again it still has degraded quality? I'm totally confused...


Return to posts index


eric pautsch
Re: Why do I lose quality in my menu when I use the loop feature in DVD Studio Pro?
on Aug 25, 2012 at 2:41:55 am

This is most likely a player issue. Since you are looking at an interlace signal half your field disappear on the loop. Its annoying I know....ive seen it myself. Have you tried another player?



Return to posts index

Mark Mathews
Re: Why do I lose quality in my menu when I use the loop feature in DVD Studio Pro?
on Aug 26, 2012 at 11:31:03 pm

Yeah, I've tried it in other players and don't think that is the issue. When it is in DVDSP you see the difference happen when I simulate the DVD. If it is on loop then the picture loses quality and if it isn't it looks fine?


Return to posts index

Gary Milligan
Re: Why do I lose quality in my menu when I use the loop feature in DVD Studio Pro?
on Aug 28, 2012 at 4:22:57 pm

[Mark Mathews] "Here's what I'm dealing with: The image is a still made in Photoshop. I have exported it as TIFF, JPEG,TARGA and PNG and tried all these in DVDSP. None of them worked."

Did you make the image 720 x 480 in Photoshop? DVDSP doesn't scale very well.

HTH

Gary

This is me - this is what I do - http://web.mac.com/garymmw


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]