FORUMS: list search recent posts

DVD- BAD INTERLACING COMING FROM 1080i

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mia Maffioli
DVD- BAD INTERLACING COMING FROM 1080i
on Jun 26, 2012 at 1:52:51 pm

Hello
I am authoring a DVD of a film that has been shot 1080i.
While I do understand the quality loss going from HD to SD, the DVD shows a HORRIBLE interlacing, especially on camera or characters movement.
When I say HORRIBLE I mean UNACCEPTABLE.
I tried authoring the DVD with Compressor using the highest quality possible, but to no avail.
Can anyone help?
Many thanks


Return to posts index

Juan Manuel
Re: DVD- BAD INTERLACING COMING FROM 1080i
on Jun 26, 2012 at 2:08:47 pm

Have you tried removing a field? You have resolution to spare, at least for the dvd


Return to posts index

Mia Maffioli
Re: DVD- BAD INTERLACING COMING FROM 1080i
on Jun 26, 2012 at 2:11:41 pm

How do you do that?
I work on a Mac, with Final Cut Studio.
Many thanks


Return to posts index


Juan Manuel
Re: DVD- BAD INTERLACING COMING FROM 1080i
on Jun 26, 2012 at 2:55:55 pm

If you're exporting through Compressor, there is a de-interlace filter in the filters tab in the inspector. Just select odd or even in the algorithm drop down and it will remove one of the fields. You could also try the slower, but better, de-interlace option in frames control as well. That doesn't remove fields but interpolates them.


Return to posts index

eric pautsch
Re: DVD- BAD INTERLACING COMING FROM 1080i
on Jun 26, 2012 at 5:10:53 pm

No! You never want to deinterlace since DVD is natively an interlaced format. Deinterlacing wipes away half your temporal info.

Have you the field dominance correct?



Return to posts index

Michael Sacci
Re: DVD- BAD INTERLACING COMING FROM 1080i
on Jun 26, 2012 at 9:18:14 pm

1080i is upper field. Just change your field dominance to upper for the m2v and all will be good. Yeah 30p will almost always get output as 60i to the tv.

Also most people find that you get better quality if you down convert to sd pro res and then do the m2v pass. But remember to keep it upper frame first.


Return to posts index


Noah Kadner
Re: DVD- BAD INTERLACING COMING FROM 1080i
on Jun 28, 2012 at 10:46:01 pm

Nope- do not remove a field that's halving your resolution. Lemme guess- you went directly from 1080i to MPEG-2? That's not the best way to do it, because downconversion and encoding at the same time=low quality. Instead- output a standard definition 16:9 version of your 1080i timeline first to ProRes. Then use that as an MPEG-2 source for your DVD. Guarantee it will come out great...

Noah

Call Box Training.
Featuring the Panasonic GH2 and Panasonic AC160/130.


Return to posts index

Michael Slowe
Re: DVD- BAD INTERLACING COMING FROM 1080i
on Jul 4, 2012 at 10:46:37 am

Noah, I agree that the initial down conversion is key but how are you doing it? I let BitVice do that as well as the encode which you say is not good. I get first class results on my DVD's with this method. I edit in Media 100 and their downscale is not the best. I'm cutting in ProRes 422 HQ and the original is shot on Sony EX XDCAM 1920 X 1080i.

Michael Slowe


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]