FORUMS: list search recent posts

AC3 out of Sync with editted Bitrate Mpeg

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ryan Garcia
AC3 out of Sync with editted Bitrate Mpeg
on Dec 9, 2011 at 12:41:26 am

Hi there, first of all introduce myself and say that I have nothing but thanks for this forum, it is probably the best place I have visited to resolve my problems with Sony Vegas and Dvd Architect!

Sadly and after browsing this forum, I have not found a solution for my current problem!

I am trying to fit a video file onto a 4.7 dvd.

Ofcourse I followed the pattern of rendering the file to an Mpeg (DvD architect Pal Widescreen format) and then rendering the sound (Ac3 Studio) separatelly. But the file was still to big to fit the DVD.

I researched on this forum how to make it fit and found that reducing the bit rate with a calculator would make it fit. it did.

I made 2 Renders on the file.

The bitrate I have the files (107 minutes) following indications from a calculator was a Constant Bit Rate (CBR) of 3.000.000 for the first one and 3.500.000 for the second.For both I rendered the audio in Ac3 sudio separatelly. And this is where the problem began.

When I import both files into DVD architect and preview them, both have Audio problems.

The first (3.000.000 bit rate) starts having problems about 10 minutes into the video, where the audio splits off and plays 2 to 3 seconds before it should.

the second (3.500.000 bit rate) has the same problem later on but suffers from "stutters" in the first 10 to 20 minutes.

It has obviously something to do with the bit rate change. but I cant seem to edit how the Ac3 renders and I dont know what to change in any of the processes :S

Can anyone please tell me a way to fix this? It would be highly appreciatated!

And again thanks to the forum for so many solutions in the past!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]