FORUMS: list search recent posts

DVD Menu : random blanks on transitions

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
anto burley
DVD Menu : random blanks on transitions
on Dec 7, 2011 at 8:15:02 pm

Hi CreativeCow people.

I've been looking everywhere for a solution.

I'm working on a heavy DVD with a lot of menus (i'm close to the 1GB max size allowed). Everything is done on After effects CS5 and export in .m2v., then export in encore CS5.

Some buttons are linked to menus, with short video transitions.
Everything is working fine, but when burned, a few transitions are not working fine. I got "black frames" at the begining, at the end, or both.
The problem is not coming from the transitions, i double checked the clips. i have a lot of similar buttons/transition. Some of them are working, some of the present blanks.


As i change menu durations and stuff, these "black frames" are switching from a transition to another.

Sometimes, it works without any problem on a device, but bugs on another device. The last version is working fine on my car's DVD player, but has problems on a BOSE device.

I came to the idea that this blank is the time that the reading lens takes from a clip to another.

Is there is a solution for my dvd to play proprely on every device ? pop up menus are only for blu-ray ? if not, is it a solution ?

many many thanks, and pardon me if my english is not 100% correct.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]