FORUMS: list search recent posts

DVD Architect 'Render Failure'

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Boris Wong
DVD Architect 'Render Failure'
on Jul 6, 2011 at 5:58:26 pm

I created a number of files in Vegas 10(mp4 & avi) 720x480. I inserted these into DVD Architect 5.

After creating the menus for 70+ short videos (2-3 minutes), my menu page comes up with error messages where the images uses to be 'Render Failure'. When I click on the image to play the video, it comes up 'black'. I've since tried removing the images on the menu page and used text only. After a short render, the video comes up black with only the audio coming up. I've switched from MP4 to avi with similar issues.

Any help here would be appreciated. Boris


Return to posts index

Andreas Gumm
Re: DVD Architect 'Render Failure'
on Jul 6, 2011 at 7:10:25 pm

Sounds like you have a codec issues maybe? At first try to reinstall Vegas + DVD Architect + Quicktime!!!
Some applications using QT to proceed images & MP4 files!
I don't know what Vegas or DVD Architect does, but give it a try!

Andreas Gumm
selfemployed media author


Return to posts index

Boris Wong
Re: DVD Architect 'Render Failure'
on Jul 6, 2011 at 7:17:32 pm

Thanks Adreas for the reply. I've re-installed both those applications x2 and nothing seems to work. However, I'm trying to show only the 'Text only' for the Button Properties in DVDA. So far it seems to work. Additionally, I'm getting DVD Architect to 'pre-play' the video prior to dropping it into the menu. I have a tight delivery for this concept DVD. So I will comment later if it renders, burns and plays. Boris


Return to posts index


Boris Wong
Re: DVD Architect 'Render Failure'
on Jul 6, 2011 at 9:17:51 pm

Help! What I thought was promising turns out for not. Same issue. Video turns to black when you click to 'Preview' it. Any ideas?


Return to posts index

Marc Smith
Re: DVD Architect 'Render Failure'
on Jul 7, 2011 at 1:36:53 pm

Boris,

The only two things I can think of:

1. Perhaps there are too many items in the menu. I am pretty sure I ran into this issue once before. Did you say you have over 70 small clips?

2. Perhaps one of the clips itself is bad.

- Marc


Return to posts index

Boris Wong
Re: DVD Architect 'Render Failure'
on Jul 7, 2011 at 7:49:26 pm

I've checked all the videos and they're all viewable. Perhaps it's the multi-page menus, but there's 10-15 clips per page and I've set the image size 50x35.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]