FORUMS: list search recent posts

Problems playing burnt DVDs from Studio Pro

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sarah Bright
Problems playing burnt DVDs from Studio Pro
on May 26, 2011 at 9:57:35 am

Hi guys...

Having some problems playing a certain film that has been made through DVD Studio Pro...

It's an hour programme that we have exported from FCP and run through compressor using the 'DVD: Best Quality 90 minutes' setting.
Then running through DVD Studio Pro.

The original file is DVCProHD 1080i50 BUT we've also used a DV Pal version too.

Basically the DVDs skip, or judder and stop playing. Usually about half way through, but sometimes just at the beginning.

We've redigitized the tape and made a new QT and repeated the process.

We use Verbatim DVDs and don't have any problems with other projects.
We just bought some JVC DVDs.

Ay suggestions welcome!


Return to posts index

eric pautsch
Re: Problems playing burnt DVDs from Studio Pro
on May 26, 2011 at 12:45:00 pm

What were your bitrate settings and did you use ac3 audio?



Return to posts index

Sarah Bright
Re: Problems playing burnt DVDs from Studio Pro
on May 26, 2011 at 2:18:51 pm

Currently 192kbps, The DVD uses Dolby Digital Professional 2.0 and MPEG-2 6.2Mbps 2-pass.


Return to posts index


Sarah Bright
Re: Problems playing burnt DVDs from Studio Pro
on May 26, 2011 at 2:16:48 pm

Yeah, sorry... it is AC3.


Return to posts index

eric pautsch
Re: Problems playing burnt DVDs from Studio Pro
on May 26, 2011 at 2:29:59 pm

Right but it helps to know the exact settings. Look in the inspector for Compressor. Keep the peak setting under 8 if you can



Return to posts index

Sarah Bright
Re: Problems playing burnt DVDs from Studio Pro
on May 26, 2011 at 2:45:56 pm

Peak setting for which? And where do I change it?

In the Mpeg-2 settings, the Average Bit Rate is set to 6.2Mbps
And the Maximum Bit Rate is 7.7.


Return to posts index


eric pautsch
Re: Problems playing burnt DVDs from Studio Pro
on May 26, 2011 at 3:26:03 pm

Yes....the max setting is fine. Throw away the jvc discs and try another batch. Have you tested on more than one player?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]