FORUMS: list search recent posts

problem with compliation mode in DVD Architect

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan Treanor
problem with compliation mode in DVD Architect
on Apr 18, 2011 at 5:57:56 pm

A couple of things. In vegas pro 8 I'm got problems rendering a project.
It's a large project - a documentary on the 'Battle of Gettysburg' - a little
over a hour in length. Lots of video clips, photos, special effects and a
sound track. I was able to render it in a mpeg4 until I made the last
several tweaks. Now when I try to render it in one pass, it crashes about
3/4 of the way through. I got on line and looked at all the fixes and tried
them, still wouldn't render it in whole. I've got a pretty healthy system.
Duo core 3.4, 4 gigs of ram, real good video card, fast drives (7200's). I
just think my project is too deep for Vegas and my computor to handle.

With that in mind, I decided to break the project up in three parts and
render them seperately. Rendered them to an mpeg4.
It worked. They rendered fine. I then put them
into DVD Architect as a compliation. Again that worked. When I previewed it,
it looked great. Now the problem. When I created the DVD, it rendered fine,
but when I play it back on a DVD player, there is a long gap (5/6 seconds)
between the three parts. I want each part to flow together so it's one long
video clip. It wouldn't do it. That's where I'm stuck. I've been working
with Vegas and DVD Architect for quite awhile and I've never ran into this
problem before.

Problem two. I added a graphic for the menu page. Setup the Play All and chapter markers. All that works. I added a audio track to the menu page as a background media. It renders, but the music stops about 25 seconds into the song. Always at the same place. Again, in preview it plays fine. When I try to play it on my DVD player it wouldn't work the way I want it too. Don't know what to do.
HELP! Thanks, Dan


Return to posts index

Bill Stephan
Re: problem with compliation mode in DVD Architect
on Apr 20, 2011 at 5:48:30 pm

DVD uses MPEG-2 assets, not MPEG-4.

Bill Stephan
Senior Editor/DVD Author
USA Studios
New York City


Return to posts index

Dan Treanor
Re: problem with compliation mode in DVD Architect
on Apr 20, 2011 at 6:04:01 pm

I guess it was mpeg2 that it was rendered in. It is the preset in Vegas Pro 8 for NTSC DVD. That's not the problem. I can render the files, but when I put them together in Architect compliation mode, I get the 5/6 second delay between the files. I want one file to seamlessly move to the next, so I have one uninterupted movie. Any help?
Thanks,
Dan


Return to posts index


Dan Treanor
Re: problem with compliation mode in DVD Architect
on Apr 20, 2011 at 6:11:06 pm

Bill, thanks for getting back to me. The files are rendered as mpeg2. I use the preset in Vegas Pro 8 for NTSC DVD. The problem I am having is that when I put them into Architect Pro 5 in compliation mode, there is a 5/6 second delay between the files when they are burned to a DVD. When I preview them in Architect they play fine, but once they are burned out there is a delay between the files when they play back. I want the files to play back as if it is one uninterupted movie. Any help please!
Thanks,
Dan


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]