FORUMS: list search recent posts

Bitvice Error: -50 ??

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Justin Stancil
Bitvice Error: -50 ??
on Apr 11, 2011 at 2:51:32 pm

New post to the forum but I'm always on here reading! Based on some recommendations on this site I purchased Bitvice recently to help me in creating a DVD with tons of footage on it. So far it has been working incredible, but I'm running into a problem with one video... When I drag it into Bitvice I get this error message:

"File input error Could not get Movie from DataRef - please rename the moviefile. Error: -50"

To give you some background I'm editing together 1080p footage with some slides and simple graphics, then in FCP exporting the full mov and dragging that into Bitvice. I'm then using the setting for HD or SD to SD NTSC using deinterlacer. Been getting fantastic looking files to burn to DVD, much better then with compressor or episode after monkeying around with the settings over and over again.

After seeing this error message I went and started trying to change the file name to see if that would work, even changing it to simply test.mov but I still get the same error. Anyone have an idea whats going on?

Thanks!


Return to posts index

Noah Kadner
Re: Bitvice Error: -50 ??
on Apr 11, 2011 at 3:36:13 pm

If I had to guess I'd guess you exported a reference movie rather than self-contained from FCP. Needs to be self-contained. If you've already done that- sounds like something to take up with Bitvice tech support.

Noah

Unlock the secrets of 24p, HD and Final Cut Studio with Call Box Training. Featuring the Panasonic GH2 and Canon 7D.


Return to posts index

Michael Slowe
Re: Bitvice Error: -50 ??
on Apr 11, 2011 at 4:15:39 pm

So glad you are impressed with BitVice because I have been batting on about it for months on more than one Cow forum. I wish people would listen (you have!) because the encode is superior to that obtained with Compressor. I too think that you have not done a Self Contained export, can you post whether that was the problem, it helps all of us trying to fathom the ever more complicated work flows nowadays.

Michael Slowe


Return to posts index


Justin Stancil
Re: Bitvice Error: -50 ??
on Apr 11, 2011 at 5:01:38 pm

That is a good starting point, I will double check and see if that is the problem and let you know what I find out.

I tried to get onto the forum for Innobits itself to search for this issue. Looks like you have to login to see anything, and when I tried to register an account it told me that service was not currently available...little disappointing!


Return to posts index

Justin Stancil
Re: Bitvice Error: -50 ??
on Apr 11, 2011 at 5:24:53 pm

Well I'm pretty sure it isn't being exported as a reference video, because the resulting file is over 6 GB... Any other ideas? It's weird that I've ran 11 other video files through this before and after this error message and still can't get it to work...


Return to posts index

Justin Stancil
Re: Bitvice Error: -50 ??
on Apr 12, 2011 at 3:11:35 pm

Well I exported from FCP yet again and still get the same error message. I sent an email to innobits support this morning, hope to hear something back soon. If anyone else has a possible solution or something else I can try in the meantime...I'm all ears!

Thanks!


Return to posts index


Justin Stancil
Re: Bitvice Error: -50 ??
on Apr 12, 2011 at 4:21:17 pm

Well I head back from the guys at Innobits, not exactly the response I was hoping for...

"There is nothing you or I can do with BitVice. It alwaws asks for the chosen file in the same manner.
However, in this case The OS is failing, for some reason, to deliver the movie to BitVice when asked to do so.

You can give an an exmple of the names you are using, but it is probably something else, like file integrity/corruption. This could have at least hundreds of different causes, including wrong permissions, but your guess is probably as good as mine."

So I guess I'm going to just have to run this one clip through compressor unfortunately. Thanks for your suggestions.


Return to posts index

Noah Kadner
Re: Bitvice Error: -50 ??
on Apr 13, 2011 at 4:54:22 pm

Wow that's kinda limited tech support. I can think of at least a few possible things- like out of disk space, corrupted encode, use of a FAT-32 formatted hard drive, etc. Makes me not want to use a single usage program that's relatively expensive and yet their tech support gives up so easily.

Noah

Unlock the secrets of 24p, HD and Final Cut Studio with Call Box Training. Featuring the Panasonic GH2 and Canon 7D.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]