FORUMS: list search recent posts

Blue Ray problem with DVD Architect 5.0

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Jaques
Blue Ray problem with DVD Architect 5.0
on Apr 3, 2011 at 9:39:06 am

Hi
I've just created a 1 hour blu-ray video file using Sony Vegas 9.0C - It's around 14Gb in size, and Windows Media Player plays it from beginning to end with no problems.

When I create a new project in DVD Architect Pro 5.0 (build 119) with the properties set for a blu-ray disc (i.e. 25Gb media, 1980 x 1080 resolution, 25fps) and drag and drop my 14Gb video file onto the menu, DVD Architect only plays (in preview) the first 30 minutes of the video then goes back to the main menu. Also, the 'prepare' step builds an ISO file that's only 4.2Gb, and the subsequent 'burn' step produced a blu-ray disc that's only 4.3GB, which only has 1/2 the video on it.

Am I missing something basic in either the properties or the preferences settings, or is this a bug with DVD Architect 5.0?

Any help would be greatly appreciated.
thanks,
David, Sydney ustralia


Return to posts index

David Jaques
Re: Blue Ray problem with DVD Architect 5.0 - further info
on Apr 4, 2011 at 12:46:04 pm

Not sure if this helps, but I've just noticed that DVD Architect "sees" exactly 1/2 of the rendered video i.e the full rendered file plays for 1 hour 1 minute 38 seconds in Windows Media Player, and DVD Architect plays exactly 30 minutes and 49 seconds of it, and then goes back to the start menu.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]