FORUMS: list search recent posts

No sound when played on computer

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Dyer
No sound when played on computer
on Sep 8, 2010 at 9:07:05 pm

I am using Sony DVD Architect Studio 4.5. I rendered a .wmv from Sony Vegas and now I'm trying to burn it to DVD.

The DVD plays with sound in a DVD player but has no sound when I play it on a computer (I've tried it on mine and a few others).

Please help.


Return to posts index

Michael Sacci
Re: No sound when played on computer
on Sep 9, 2010 at 10:40:35 pm

Don't use that software but for the people that do, if sure if you posted actual settings and steps in your process it would be easier for someone to give you an answer.


Return to posts index

John Pugnale
Re: No sound when played on computer
on Sep 10, 2010 at 1:17:36 pm

If the soundtrack is encoded as Dolby Digital, then you must have a plug-in for Windows Media Player that will enable it to play audio from DVDs with AC3 sound. WinDVD and PowerDVD are much better PC based DVD playback choices than WMP.



Return to posts index


John Dyer
Re: No sound when played on computer
on Sep 10, 2010 at 2:40:39 pm

Thanks for the response.

I was reading some posts yesterday and found out I might be out of luck.

I'm using Vegas Movie Studio Platinum 9.0. I render my video as mpeg-2 with a separate render for .ac3 audio. (Both files have the same name). According to other posts, when I drag the mpeg-2 file into DVD-A the audio file should follow it automatically.

This didn't work for me. I suspect it is because my version doesn't support .ac3 audio because I only have the Movie Studio version. (At least that's what I read in another thread).

My work around was to burn the DVD from a .wvm render. Quality isn't what I hoped, but it has sound and does work in winDVD. (I'll have to look for that WMP plug-in).


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]