FORUMS: list search recent posts

Critical problem with DVD Architect 3.0c

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gary Kitchen
Critical problem with DVD Architect 3.0c
on Dec 20, 2009 at 12:36:20 am

I have just run head-on into a very ugly problem I have not experienced before with DVD Architect 3. I rendered a 1 hour video edit from Vegas 8 Pro in MPEG-2 to open into DVD Architect. Guess what.....I open DVD-A, browse for the render file, and nothing is listed. I tried selecting All Files and the render is there, but when you drag it in, the MPEG-2 is refused. I went back, made sure I had chosen DVD NTSC Stream for DVD Architect and did a short test clip render, still no good!!!!!!! I tried rendering in .AVI (this is BS, should not have to do that), got it to accept that, produced a disc in DVD-A, but when I went to test it, the audio was gone, and the disc should have been 81% full. I could see from looking at the burned surface there MAY have been 20-30% surface used. Another thing I cannot understand. Had to do this on my laptop, my desktop PC has the exact same Vegas 8 Pro and DVD-A 3c. When I tried to burn the disc in DVD-A on my desktop, it errors and says "missing or corrupted plug-in" and won't do anything. Tried reinstalling, cleaned the registry first, tried both MPEG-2 and AVI as above, tried known-good setup file from my laptop HD, STILL bombs the same way. This is the first time this has failed to work.
The original video was shot in a Canon AVCHD camcorder, pulled in using Canon's acquisition software, then pre-rendered as an AVI (stuttering issues in Vegas during editing), edited fine, saved it, then rendered as described above.
Got to figure this out now, been paid for shooting a wedding and at the deadline to produce this ASAP. Thanks for any help please!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]