FORUMS: list search recent posts

Wrong track playing after hitting "stop" twice

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Steve Roberts
Wrong track playing after hitting "stop" twice
on Mar 25, 2009 at 10:09:19 pm

When testing an instructional DVD on set-top, and hitting the "stop" button twice, then "play", I expected to see the "first play" track, which is a menu with a "play" button only. This is to account for those people who put the disc in before turning on the TV -- so the piece doesn't play without the TV on.

However, after hitting stop twice, they play, one of the other tracks on the disc plays. Not the "first play" track.

I can't figure out why. Normally, the DVD starts with the one-button menu I mentioned, plays three logo/disclaimer tracks, and intro track, then goes to a menu. That menu links to 2 tracks and 8 sub-menus. Each of those sub-menus then links to 5 or 6 looping tracks. It's one of those 47 looping tracks that plays after hitting stop twice, then play.

That track isn't the last one I was viewing -- I checked that. It is consistent, though -- it always seems to play that track. I've also noticed that the chapter button on the remote lets me jump from track to track, irrespective of the menus, and a number appears onscreen, between 1 and 47, it looks like. And this track that plays after two stops is Number 1, according to the number on the screen.

So how can I assign Number 1 to my "first play" track?

Thanks,
Steve
P.S. it plays properly on my laptop.



Return to posts index

eric pautsch
Re: Wrong track playing after hitting "stop" twice
on Mar 25, 2009 at 11:10:34 pm

Thats the way DVDSP abstraction layer has things set up. Put a short 1 sec black in that number 1 position with an end jump to your menu and you should be good to go.



Return to posts index

Steve Roberts
Re: Wrong track playing after hitting "stop" twice
on Mar 26, 2009 at 2:54:34 am

Thanks, Eric. That sounds easy, and I know how to make the 1 sec black with an end jump, but I don't know how to place a track in the number 1 position. I see no indication in the authoring environment of where those positions are, or where I could place a track to make it number 1.

Sure, I see the track in the graphical view, but I see no indication of its "number 1" status in the authoring environment. Where should I look?

Just a little more help, and I'll be out of your hair. :-)



Return to posts index


Steve Roberts
Re: Wrong track playing after hitting "stop" twice
on Mar 26, 2009 at 2:57:24 am

Belay that ... it's in the VTS editor, right?



Return to posts index

Steve Roberts
Re: Wrong track playing after hitting "stop" twice
on Mar 26, 2009 at 4:31:01 am

That fixed it. Thanks, Eric!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]