FORUMS: list search recent posts

Scenarist BDMV 4.3 subtitle problem

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Spurrier
Scenarist BDMV 4.3 subtitle problem
on Mar 1, 2009 at 2:33:24 pm

Using Scenarist 4.3

Having given up on text subtitles, I have now tried to add subtitles to a clip using PG subtitles.

I created the PNG files in Subtitle workshop.
Note that the PNG output of Subtitle workshop is wrong. The actual letter goes transparent. You can only see the outline.
However, it is fairly simple to write a photoshop action to batch convert to the correct palette.

Also, there is no option for a 24fps output (which I need), so one has to edit the xml

Anyway, having done this, the subtitles now display fine.

But...

about one in ten to twenty subtitles simply doesn't display when testing the muxed project.

I have checked everything that seemed obvious.

I have checked for overlaps and created a greater timing gap between the missing subtitles. This doesn't help.

I have checked in the PGeditor window that they display correctly.

Two clues to the error:

1. The missing subtitle always appears to be the first display set within an epoch.

2. If I delete the last display set of the previous epoch (i.e. the preceding subtitle), the missing subtitles now appear perfectly.

Can anyone shed any light on this?
It's driving me mad.

Paul


Return to posts index

eric pautsch
Re: Scenarist BDMV 4.3 subtitle problem
on Mar 1, 2009 at 9:11:51 pm

Interesting! Why not use V5 - its been available for a while now? How are you testing? You might get more replys here:

http://chrishatton.homeip.net/bdjforum/

When Chris goes on vacation, the site goes down - just so you know.





Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]