FORUMS: list search recent posts

problems encoding the color red

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Honce
problems encoding the color red
on Feb 16, 2009 at 2:37:59 pm

lets se how concise I can make this post....

Editing a 1920 x 1080 ProRes timeline with HDV source footage. Everything looks great on production monitor and after it is exported as a QT REF. All the colors are legal especially the reds (very important see below)

So I go to export using compressor to author a SD DVD. I use similar setting like I have always done. VBR 4.5 - 6.5, best quality. It output looks pretty good except wherever red flowers are. They seem to "jump" like they can't decide which field to use.

I tried changing the encode setting under the geometry tap in compressor to deinterlace and it shows some improvement but it didn't get rid of it.

I also tried encoding using Encore, and the red looks better, but it introduced a whole slew of other visual glitches. I don't now how well ProRes palys with Adobo Encore for SD DVDs.

I have searched Google and the cow and can't seem to find any posts that apply.

thanks in advance for your help.





Return to posts index

Noah Kadner
Re: problems encoding the color red
on Feb 16, 2009 at 5:27:38 pm

Unfortunately that's how it is. SD video has always had problems rendering the chroma values of most red colors.

Noah

Check out My My FCP Blog and my new RED Blog. Unlock the secrets of the DVX100, HVX200 and Apple Color.
Now featuring the Sony EX1 Guidebook,
DVD Studio Pro and How to Light Interviews.
http://www.callboxlive.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]