FORUMS: list search recent posts

Subtitle Mystery

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian Caswell
Subtitle Mystery
on Jan 23, 2009 at 5:59:16 pm

I'm using DVD Architect 3. The project has two subtitle tracks. Everything seems to work correctly when previewing on the computer, but upon burning a disc, a problem seems to be present.

A subtitle seem to get 'stuck' at the start of chapters and runs permanently on the screen. This can be cleared by toggling the subtitles using the remote, whereupon the correct subtitle appears and the subtitles start to play normally again.

Does anyone recognize this?

Brian Caswell.


Return to posts index

Brian Caswell
Sony no help??
on Jan 24, 2009 at 6:19:34 pm

I've found another reference to the subtitle 'problem' I wrote about above from 2005. Two other people reporting the same experience.

http://www.videohelp.com/forum/archive/bug-in-dvd-architect-3-t268163.html

I tried to email Sony Technical support, but a message came up
'We don't support this software any longer'

Anybody got any ideas?
Brian Caswell


Return to posts index

Dave Friend
Re: Subtitle Mystery
on Jan 25, 2009 at 3:06:46 pm

Brian,

Check the layout of the subtitles and make sure that none lay across a chapter marker. There must be a gap between subtitles at any chapter point. I would expect Architect to warn you if this condition exist. But I don't use Architect so maybe not.

Dave


Return to posts index


Brian Caswell
Re: Subtitle Mystery
on Jan 25, 2009 at 7:26:37 pm

Thanks Dave for that information. That's useful to know.
I have now done some further tests, and paradoxically with this particular software (Sony DVD Architect 3). I have got it to work by making sure that subtitles overlap the chapter points.

Go figure!

Thanks again for the input, Brian Caswell.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]