FORUMS: list search recent posts

Graphics/Text Strobing on DVD Player

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Justin Metz
Graphics/Text Strobing on DVD Player
on Jan 20, 2009 at 6:38:23 pm

Salutations,

I'm having a bit of trouble when it comes to graphic elements/text strobing or flickering while being played back from a DVD player on a smallish CRT television. It's particularly strange because so far it is only happening with this one particular setup (it's been tested on various PCs, a 32" LCD television, and various playback devices such as standard DVD players and an Archos multimedia device).

Causing further confusion, when played back using the Archos on the same CRT TV that was strobing, the strobing is gone, it just seems to be a combination of the DVD player and the CRT.

Granted, CRT is a dying technology, but this DVD is a training series that will likely be played on similar combinations of DVD player/CRT monitor in schools so we really want to get this right.

Can anyone think of what might be causing this?

Many thanks in advance,

Justin

p.s. I'm working in PAL, DV quality.


Return to posts index

Dave Friend
Re: Graphics/Text Strobing on DVD Player
on Jan 21, 2009 at 12:49:57 am

Justin,

If the same monitor (using the same video connection type) strobes with one player and not the other then it's got to be either the player or the particular player/display combination.

I think it's impossible to test every possible combination of player, connection and display. If it works on every combo at your disposal except one then you've should probably call it good to go.

my .02

Dave


Return to posts index

Justin Metz
Re: Graphics/Text Strobing on DVD Player
on Jan 21, 2009 at 11:33:48 am

Dave,

Thanks for the input. I completely agree, but it's the project manager who has been pushing for a solution, I'm currently satisfied with the outcome regardless of the particular DVD Player and CRT display issue.

Regardless, what exactly would cause graphics to strobe but not the rest of the image? I've read about field order and such (again, I'm working in PAL) but the rest of the image is fine. I've tried setting the field option in Premiere to "remove flicker" for the specific elements, as well as scaling them up in size (they do have some fine detail), all to no avail.

I'd like to be absolutely sure there is nothing that can be done.

Best Regards,

Justin



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]