FORUMS: list search recent posts

trouble ripping DVD with VIDEO_RM folder?

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
alex delvaux
trouble ripping DVD with VIDEO_RM folder?
on Jan 6, 2009 at 5:04:41 pm

not sure where else to post this so here it goes:
my client has sent a bunch of DVD-R's that they want ripped to WMV. My workflow thus far has been to rip the DVD's using Squared 5's MPEG Streamclip and the Flip4Mac codec to make the WMVs in one fell swoop. however, there are a bunch of these discs that have both a VIDEO-TS folder and a VIDEO_RM folder. the ones with the VIDEO_RMs won't rip. i get "error code -36" when Streamclip tries to open the disc, something about data in the VOB file not being read/written properly. when i try to copy the TS folder to my desktop i get the same error.

has anyone encountered this and/or know a work around?


Return to posts index


alex delvaux
Re: trouble ripping DVD with VIDEO_RM folder?
on Jan 6, 2009 at 5:56:25 pm

yeah, i did my own Google search before i posted here. i understand why the VIDEO_RM exsists but as i'd stated in my question i can't find a work around ripping it.

thanks anyway i guess.



Return to posts index


eric pautsch
Re: trouble ripping DVD with VIDEO_RM folder?
on Jan 6, 2009 at 7:25:18 pm

It's just a reference folder...There's nothing to rip. Trash it and work with the VIDEO_TS. Sorry...thought that was clear in the posts.



Return to posts index

alex delvaux
Re: trouble ripping DVD with VIDEO_RM folder?
on Jan 6, 2009 at 7:48:11 pm

i misspoke. my problem is that i can't rip the TS from any disc that has a RM.
you say trash the RM, how do i do that on an authored disc? i've tried copying the TS folder to my desktop but i get the error i mentioned above.

the closest i've gotten to fixing this has been to open each VOB file individually with Streamclip but so far every export has locked up part way through. sigh.



Return to posts index

eric pautsch
Re: trouble ripping DVD with VIDEO_RM folder?
on Jan 9, 2009 at 10:45:26 pm

Sorry Alex I didn't respond earlier. Try this thread:

http://forum.videohelp.com/topic333635.html

That TS folder should just copy over to your desktop...hmmm strange



Return to posts index


alex delvaux
Re: trouble ripping DVD with VIDEO_RM folder?
on Jan 9, 2009 at 10:52:38 pm

no worries, Eric. thanks for the feedback, anyway!
i think i've decided that these discs are just screwed up some how because in another batch from the same client there are also discs with RM folders however i can open the TS folders just fine on those. so i dunno. i'm almost certian these discs and the ones that are problematic were made by different people though. now i need to find a way to tell the client their discs are bad. i'm assuming they have no other back-ups. that's always fun!



Return to posts index

eric pautsch
Re: trouble ripping DVD with VIDEO_RM folder?
on Jan 10, 2009 at 5:22:17 am

Have you tried pulling those TS folders on a Mac?



Return to posts index

alex delvaux
Re: trouble ripping DVD with VIDEO_RM folder?
on Jan 10, 2009 at 6:46:22 am

yeah, been working on mac this whole time. tried it on a PC just to be sure a few days ago with the same results.

i think there's a DVD God upset at me for needless sacrifices of its children or something. i had another job come back today because some how in my dubs one particular button on the DVD menus stopped working. nothing else was wrong with the disc, just that one button didn't do anything anymore. can't recreate the problem, can't explain the problem.



Return to posts index


eric pautsch
Re: trouble ripping DVD with VIDEO_RM folder?
on Jan 10, 2009 at 2:04:01 pm

Maybe the discs weren't finalised in the original recorder?



Return to posts index

Max Kovalsky
Re: trouble ripping DVD with VIDEO_RM folder?
on Jan 11, 2009 at 2:27:13 am

Try extracting assets with DVD reauthor from DVDlogic. You can get a free trial from their site.

Max
--
Blu-ray producer
New York
Area4.tv


Return to posts index

Stephen Ulrich
Re: trouble ripping DVD with VIDEO_RM folder?
on Jul 25, 2011 at 5:13:34 pm

Same problem with some DVDs I have. Any resolution to this?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]