FORUMS: list search recent posts

Problem with Dolby sound in BluRay authored with DVD Architect PRO 5.0a

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mario Garcia
Problem with Dolby sound in BluRay authored with DVD Architect PRO 5.0a
on Dec 10, 2008 at 12:45:23 pm

Hello from the UK

I hope someone can help!

The situation is this:
I have created an HD project in Sony Vegas that I have rendered to two different streams, an HD video (Main Concept MPEG) and Dolby AC3 5.1 sound stream. Not a problem with any of this.

Then I created a project in DVD Architect Pro 5.0a for this video, with menus, etc, that I need to give to someone. The project properties were set to DVD with 5.1 sound, so DVD Architect re-rendered the image and the sound accordingly, and created all the necessary files. These files were burned to a DVD-DL which plays pefectly well with 5.1 sound. Not a problem with any of this.

Then I used the same project to generate the Blu Ray project. I changed the properties of the project to be Blu Ray with 5.1 sound, set the bitrate to 25MB per second, etc. Then DVD Architect PRo re-rendered the sound (the video was ok as it was) and created the Blu Ray iso file, which was then burned to a BluRay disc.

And here is the problem:

When I play the disc in my bluray player or my computer, the sound comes out in stereo!. Both the player and the computer recognise it as a 5.1 disc, but sound only comes out of the right and the left speakers. The video quality is perfect, and the menus work well.

After a few days investigation, I have narrowed it down to the files created by DVD Architect PRO. If I load any of the m2ts files from the Blu Ray disc on Sony Vegas it shows the 6 different channels, but with no sound on 4 of them. There is only a sound wave on the right and left speakers, but on the others the sound line is flat.

I have checked and double checked all the settings in DVD Architect pro, and as far as I can see they are all correct. And the 5.1 sound is correct on the DVD, just not on the BluRay.

I would really appreciate any pointers as to what to investigate next. I am going mad, and I have spent a great deal of time trying to get to the bottom of it but with no success, and the deadline is coming up soon (Sunday 14th of Dec).

Apologies for the long post!








Return to posts index

Joshua Sands
Re: Problem with Dolby sound in BluRay authored with DVD Architect PRO 5.0a
on Mar 18, 2009 at 7:21:58 pm

I have the EXACT same problem!
What is going on with this?
I can make 5.1 DVD but not 5.1 Blu-ray!
So annoying!
Any help would be great!



Return to posts index

Stan Hearle
Re: Problem with Dolby sound in BluRay authored with DVD Architect PRO 5.0a
on Feb 19, 2010 at 12:04:09 pm

I too have this problem. I see on one post that somebody recommends using Dolby Digital AC-3 Pro. Unfortunately this costs £100. I only want to reproduce what comes out of my video camera ie Sony HDr-SR10 ---> Sony Vegas 8.0 ---> Sony Architect 5.0 ---> Sony Blu-ray. Did you find a work round?

Regards

Stan


Return to posts index


Ben Alessi
Re: Problem with Dolby sound in BluRay authored with DVD Architect PRO 5.0a
on Jan 23, 2011 at 6:03:14 pm

I'd like to know if anyone has found a solution to this problem! I am having the same issue. Thanks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]