FORUMS: list search recent posts

Subtitle Streams refuses to work

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Emma Kjellstrand
Subtitle Streams refuses to work
on Oct 15, 2008 at 8:06:50 pm

I'm having a issue with my subtitles.
I have a DVD with 4 different languages and 4 different language streams

My Setup looks like this

Menu1: Choose language (etc. swedish)
Menu2: Swedish main menu with buttons for chapter menus.
Menu3: Chapter menu with buttons for each chapter. Each button is set to subtitle stream 1 (sv) and the view-box is checked

This setup is the same for all my sifferent languages, except ofcourse that the subtitle stream is set to 2, 3 or 4, depending on which language-menu I'm in.

Everything works fine in my DSP simulator, but when I play the DVD in a regular DVD-player I always end up with swedish subtitles no matter what language I chose.

Does anyone know why and have a solution for the problem? I'm pulling my hair at the moment!
I would really appreciate if anyone would like to answer! :)

e.

e.


Return to posts index

David Smith
Re: Subtitle Streams refuses to work
on Oct 16, 2008 at 11:47:18 pm

I think I have had this problem. You are probably using the button settings to tell it which stream to play when you leave that button. What you could do is add an end-jump command to that track that sets the subtitle stream to one of the ones that are not being used. Like stream 5. So when it finishes it will turn it on to a stream that does not exist. Then you will start clean again. That's a cheater way of doing it without resorting to scripting. Make sense?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]